Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

My Comp. Is Atomatically Saving Video That I Just Want To Watch, How Do I Fix This?


  • Please log in to reply
5 replies to this topic

#1 dh1000

dh1000

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:01:42 PM

Posted 25 April 2008 - 11:48 PM

When I click on a video to watch no matter what site it is my comp. is wanting to save the video. I just want to watch it and not save it how do I fix this problem that has just recently started happening?

BC AdBot (Login to Remove)

 


m

#2 frankp316

frankp316

  • Members
  • 2,677 posts
  • OFFLINE
  •  
  • Local time:12:42 PM

Posted 26 April 2008 - 05:28 AM

More details, please. Obviously something is downloading the videos. What is it? What sites are you using? Youtube or whatever. Browser?

#3 dh1000

dh1000
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:01:42 PM

Posted 26 April 2008 - 03:19 PM

Before when I went to you tube, watchsimpsons, or any site, I would click to watch the video and it would play. . Now when I click on the video my computer asks if I want to save the video first and doesn't play it unless I save it first. Also on sites like ABC or NBC when I try to watch an episode it says that their server is having trouble and that i need to disable any ad blockers that I have in place. I use Vista and internet explorer. I don't know why this just started happeneing, I didn't change any settings or anything and I have gone over the internet settings and nothing looks different.

Edited by dh1000, 26 April 2008 - 08:03 PM.


#4 frankp316

frankp316

  • Members
  • 2,677 posts
  • OFFLINE
  •  
  • Local time:12:42 PM

Posted 26 April 2008 - 08:30 PM

I don't think any version of Windows comes with something like that. So it must be some sort of outside application. Specifically, what program is asking you about saving the video? Does a window pop up? If so, what does it say? I don't use Vista so I don't know if that is the problem.

#5 dh1000

dh1000
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:01:42 PM

Posted 26 April 2008 - 08:46 PM

It is a windows program that is asking me to save the file. It does pop-up. It has a shield with an X in it and at the bottom it says that the file cannot be played by the default program (windows media player). I just don't understand why this just started happening? I have not installed anything or done anything tht would change the settings.

Edited by dh1000, 26 April 2008 - 08:47 PM.


#6 Queen-Evie

Queen-Evie

    Official Bleepin' G.R.I.T.S. (and proud of it)


  • Staff Emeritus
  • 16,485 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:My own little corner of the universe (somewhere in Alabama). It's OK, they know me here
  • Local time:12:42 PM

Posted 26 April 2008 - 09:21 PM

Does the file cannot be played by the default program include an error number?
What version of WMP are you using?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users