Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Avg Scan


  • Please log in to reply
64 replies to this topic

#1 biggA

biggA

  • Members
  • 53 posts
  • OFFLINE
  •  
  • Local time:02:53 PM

Posted 25 April 2008 - 09:47 PM

First let me say I am computer iliterate so sorry if I sound dumb. I am trying to run avg that i just downladed because i am having problems with things not downloading. when i hit scan it goes for about 5 seconds and then tells it me it cant scan the c or d drive because it cant open them. What do I do?

BC AdBot (Login to Remove)

 


#2 Teenage.Zombiee

Teenage.Zombiee

  • Members
  • 831 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Western Sydney, Australia.
  • Local time:06:53 AM

Posted 26 April 2008 - 03:30 AM

Hi biggA :thumbsup:

Try this.
My Computer / right click C: / click "scan with AVG anti virus"

Let us know how this pans out :flowers:

Teenage.Zombiee is back ! :halloween:


#3 ruby1

ruby1

    a forum member


  • Members
  • 2,375 posts
  • OFFLINE
  •  
  • Local time:08:53 PM

Posted 26 April 2008 - 05:19 AM

Hi; just a check; may one ask; if you have only just downloaded avg anitvirus program, can you please tell us what other protection programs you have on board
from THIS thread of yours you say you have cable internet? http://www.bleepingcomputer.com/forums/t/143776/unable-to-download/

this may very possibly have its own anitvirus protection on it? with whom IS the connection ?have you checked this out ?
and the problems on this thread of yours


http://www.bleepingcomputer.com/forums/t/143790/what-is-safe-mode/

may well be related if you DO have more than one anitvirus protection method on board;

can you let us know the answers to these questions so you can be pointed in what may be a more appropriate direction ?

#4 biggA

biggA
  • Topic Starter

  • Members
  • 53 posts
  • OFFLINE
  •  
  • Local time:02:53 PM

Posted 26 April 2008 - 10:06 AM

alright i tried the right click method, begins scan then stops .2 seconds in, says objects scanned 0 errors 1,
I have spybot s&d, mcafee security center trial version expired, and avg
the internet is ran through US cable a local company not sure if it has its own protection how do i find out

#5 frankp316

frankp316

  • Members
  • 2,677 posts
  • OFFLINE
  •  
  • Local time:02:53 PM

Posted 26 April 2008 - 10:32 AM

You probably need to uninstall McAfee before installing AVG.

#6 biggA

biggA
  • Topic Starter

  • Members
  • 53 posts
  • OFFLINE
  •  
  • Local time:02:53 PM

Posted 26 April 2008 - 12:01 PM

doing virus scanning and coming up with trojan horse among other things just wondering what it is and what it does

#7 biggA

biggA
  • Topic Starter

  • Members
  • 53 posts
  • OFFLINE
  •  
  • Local time:02:53 PM

Posted 26 April 2008 - 12:03 PM

uninstalled mcafee redownloaded avg (took about 20 tries but got it finally) currently scanning
thanks for the help

#8 Juha

Juha

  • Members
  • 512 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:England
  • Local time:08:53 PM

Posted 26 April 2008 - 12:26 PM

>>>COMMENT DELETED<<<


Edit Reason: Post moved, comment irrelevant!

Edited by Juha, 26 April 2008 - 04:36 PM.


#9 ruby1

ruby1

    a forum member


  • Members
  • 2,375 posts
  • OFFLINE
  •  
  • Local time:08:53 PM

Posted 26 April 2008 - 12:47 PM

please give the name of the cable company who supplies your internet connection ; I suspect it will have its own antivirus protection on it

you need to find that out as you may well be running with two antivirus protection methods which equates to having NONE on there

and , if you are on CABLE? that avg download should NOT have taken about 20 attempts

may one ask if you have managed to get your windows updates from the microsoft site?

#10 ruby1

ruby1

    a forum member


  • Members
  • 2,375 posts
  • OFFLINE
  •  
  • Local time:08:53 PM

Posted 26 April 2008 - 01:30 PM

this thread of yours

http://www.bleepingcomputer.com/forums/topic143869.html

is rather relevent to your problem

which program flagged up the trojan ?

Edited by garmanma, 26 April 2008 - 03:45 PM.
Topics merged


#11 biggA

biggA
  • Topic Starter

  • Members
  • 53 posts
  • OFFLINE
  •  
  • Local time:02:53 PM

Posted 26 April 2008 - 03:30 PM

The cable company is US CABLE.
there was more than one trojan 4 were in c:\windows\wireless\wireless.exe one of these is followed by (3244)
1 in c:\program files\real\realarcade\googleinstapp.exe

#12 Juha

Juha

  • Members
  • 512 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:England
  • Local time:08:53 PM

Posted 26 April 2008 - 06:07 PM

Have you been able to remove any of the trojans AVG found?
Have you also tried scanning in safe mode?
Do you have connection to the internet?

#13 DaChew

DaChew

    Visiting Alien


  • Members
  • 10,317 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:millenium falcon and rockytop
  • Local time:03:53 PM

Posted 26 April 2008 - 06:30 PM

C:\Program Files\Real\RealArcade\GoogleInstApp.exe Infected: Trojan-Downloader.Win32.Agent.dte skipped


Is this the file?
Chewy

No. Try not. Do... or do not. There is no try.

#14 biggA

biggA
  • Topic Starter

  • Members
  • 53 posts
  • OFFLINE
  •  
  • Local time:02:53 PM

Posted 26 April 2008 - 07:31 PM

c:\Program Files\Real\RealArcade\GoogleInstApp.exe
the infection is Trojan horse downloader.Agent.TZB
I think I got all of the above fixed/quarentiened but I have no imprvement. Also my task manager no longer works it says it has been disabled by my administrator. This is a personel laptop. I uninstalled spybot s&d due to constant popups and applications trying to change. I have superantispyware. When i restart my computer now the screen says I have critical errors due to spyware and should click to get a spyware remover. I dont know what to do here
I am very uneducated when it comes to computers.

#15 DaChew

DaChew

    Visiting Alien


  • Members
  • 10,317 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:millenium falcon and rockytop
  • Local time:03:53 PM

Posted 26 April 2008 - 07:46 PM

http://www.malwareremoval.com/tutorials/safemodeboot.php

and then run a scan with superantispyware and post the log into a reply

be sure and let us know if anything stops you from doing this
Chewy

No. Try not. Do... or do not. There is no try.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users