Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Serious Problems


  • Please log in to reply
No replies to this topic

#1 Twilight Phoenix

Twilight Phoenix

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:11:46 AM

Posted 25 April 2008 - 05:28 PM

urrently I've got the PCI-E Radeon x700 Pro installed in my PC. Last Sunday I updated my driver to the newest 8.4. After I updated, I entered a game I play called Lord of the Rings Online. I noticed an odd problem, when I typed my text entered at a crawl, and I'd lose control of my avatar. If I was running forward, I'd release all buttons and continue on my way for 10 seconds or so after, and this occurrs often. I thought maybe it was the driver, so I removed it and tried several new ones. I've tried 7.12, 7.11, 7.9, and now 8.3 and the problem continues. I get this problem even if I'm playing other games that don't make use of the internet in any manner. I'm really at a loss on how to fix this.

(Moderator edit: added Topic Description. jgweed)

Edited by jgweed, 26 April 2008 - 07:56 AM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users