Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Full Screen Viewing


  • Please log in to reply
4 replies to this topic

#1 fnd

fnd

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:10:33 AM

Posted 24 April 2008 - 06:04 PM

I have a very strange problem...I have several programs (ex: sony vegas 8, adobe lightroom), and when I view any graphic in full mode, the pic is all(colored) snowy, is the only word I can think of. It happens in different programs, and only in full screen, so I don't believe the problem lies with the program, but rather my pc.

I have a

winXP
Presario Compac SR1365CL
HD 250gb
DDR Ram 1.5g
I am at a total lose, any help would be greatly appreciated.
Thanks Diane

BC AdBot (Login to Remove)

 


#2 garmanma

garmanma

    Computer Masochist


  • Staff Emeritus
  • 27,809 posts
  • OFFLINE
  •  
  • Location:Cleveland, Ohio
  • Local time:10:33 AM

Posted 24 April 2008 - 07:16 PM

What's your screen resolution?
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#3 fnd

fnd
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:10:33 AM

Posted 24 April 2008 - 09:00 PM

1280x1024.
It's as if the file is corrupt, or maybe missing a codec. Snow is really not the right word. I'll try to explain a little better.
I'll bring a picture in lightroom slideshow. Now the pictures all display fine. But when I cliclk a picture to enhance or just click view full screen, the picture seems to just turn into lines of all different color, and has a look of static or snow. When I bring the picture back to thumbnail it's fine again. :thumbsup:

#4 fnd

fnd
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:10:33 AM

Posted 26 April 2008 - 08:00 AM

Thanks for your help. I found the solution.

A while back I installed a program called 'Driver Magician" It's suppose to check PC for out dated drivers. Long story short, it installed a utility called SIS VGA utility. I was just going backwards trying to undo anything I may have done, and came upon that. I went to uninstall it, and got an error message that it couldn't uninstall for some reason. When I restarted PC, The resolution had changed. After resetting it to the correct resolution everything seemed to be fine. Go figure! Thanks for your help

#5 garmanma

garmanma

    Computer Masochist


  • Staff Emeritus
  • 27,809 posts
  • OFFLINE
  •  
  • Location:Cleveland, Ohio
  • Local time:10:33 AM

Posted 26 April 2008 - 08:43 AM

glad you solved the problem. I'm somewhat skeptical of driver utility programs. I don't update unless there's a reason to. "If it ain't broke, don't fix it"
If you ever want to remove the program, post back. I'm sure we can give you ways to remove it
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users