Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Hi There


  • Please log in to reply
1 reply to this topic

#1 jen458

jen458

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:08:27 PM

Posted 24 April 2008 - 07:39 AM

Hi
I'm Jennifer and I usually have lots of problems cause I fix em. This time I did something stupid on two of my own. Have one fixed - need help with the Vista machine - of course :thumbsup:

BC AdBot (Login to Remove)

 


#2 jgweed

jgweed

  • Members
  • 28,473 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chicago, Il.
  • Local time:07:27 PM

Posted 24 April 2008 - 08:01 AM

Welcome to BC!
I suggest you post about the specifics in the Vista Forum. Please include precisely what happens and what you are doing when it happens, and any error messages you might receive.
Regards,
John
Whereof one cannot speak, thereof one should be silent.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users