Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Computer Very Slow


  • Please log in to reply
2 replies to this topic

#1 Jake993

Jake993

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:01:48 PM

Posted 24 April 2008 - 07:22 AM

The other day i had to reinstall windows xp. All was working fine until i downloaded some stuff off mininova, then every thing became very slow. I uninstalled the program but my computer is still very slow. Also every 5 seconds or so autorun pops up in a little box in the left hand corner of my screen. :thumbsup:

BC AdBot (Login to Remove)

 


#2 OldGrumpyBastard

OldGrumpyBastard

  • Members
  • 781 posts
  • OFFLINE
  •  
  • Location:"Way South of 'da Bridge"
  • Local time:10:18 PM

Posted 24 April 2008 - 09:28 AM

Hi

By your description, I suspect that you have picked up some kind of Trojan or something...My advice would be to post a topic in "Am, I infected" in the Security section and let them help you...

At any rate do yourself a favor: Do a scan with your anti-virus and see if it finds anything. If you don't have one, get one...
I use a free version of AVG7.5 which works quite well. Just do a Google Search for Anti-Virus downloads and any number of them will show up. Which one you choose is really up to you. :thumbsup:
Does this look like an OldGrumpyBastard or what?

#3 extremeboy

extremeboy

  • Malware Response Team
  • 12,975 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:18 PM

Posted 24 April 2008 - 07:39 PM

Hi

By your description, I suspect that you have picked up some kind of Trojan or something...My advice would be to post a topic in "Am, I infected" in the Security section and let them help you...

At any rate do yourself a favor: Do a scan with your anti-virus and see if it finds anything. If you don't have one, get one...
I use a free version of AVG7.5 which works quite well. Just do a Google Search for Anti-Virus downloads and any number of them will show up. Which one you choose is really up to you. :thumbsup:

Like what douglas said post it in the "AM I infected" forum.

Also you might want to read this forum it tells you why your computer is running slow and how you can make it run faster: http://www.bleepingcomputer.com/forums/t/44690/slow-computer/

Hope that helps you :flowers:

Regards, extremeboy
Note: Please do not PM me asking for help, instead please post it in the correct forum requesting for help. Help requests via the PM system will be ignored.

If I'm helping you and I don't reply within 48 hours please feel free to send me a PM.

The help you receive here is always free but if you wish to show your appreciation, you may wish to Posted Image.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users