Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows update link not working?


  • Please log in to reply
7 replies to this topic

#1 luci2a

luci2a

  • Members
  • 171 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:London UK
  • Local time:02:57 AM

Posted 26 March 2005 - 05:19 AM

Hi all
I have just been away for a few days, and on return tried to connect to the MS update site (although I have updates set to come through automatically)
With IE I get the following
Posted Image

and something simliar if I view in Firefox. I can't get to the page that scans my system to see what I need.
Does anyone know what is causing this? I have recently changed ISP and have broadband now, but I think I have set everything that needs to be reset.

Cheers
Luci2a :thumbsup:

BC AdBot (Login to Remove)

 


#2 Leurgy

Leurgy

    Voted most likely


  • Members
  • 3,831 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Collingwood, Ontario, Canada
  • Local time:01:57 AM

Posted 26 March 2005 - 05:30 AM

Changing to Broadband won't make a difference. Try adding those sites to your trusted zone as the message says. That should allow you to get the updates. Some anti-virus programs will interfere with activex controls so that may be the problem.

When the only tool you own is a hammer, every problem begins to resemble a nail. Abraham Maslo

**** We use our powers for good, not evil ****

 Trying to remove your data from the web is like trying to remove pee from a swimming pool


#3 luci2a

luci2a
  • Topic Starter

  • Members
  • 171 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:London UK
  • Local time:02:57 AM

Posted 26 March 2005 - 06:24 AM

Thanks for the prompt reply Leurgy.
I should have said in my original post that I had already followed the instructions to put the MS site in the trusted zone, but it doesn't seem to make any difference.
I haven't changed my AVG or ZA settings, so I don't think I can blame them either.

Hmm...wonder what to try next!

Cheers
Luci2a

#4 TEB

TEB

  • Banned
  • 449 posts
  • OFFLINE
  •  
  • Local time:01:57 AM

Posted 26 March 2005 - 06:42 AM

Wait a second......something just caught my attention

In the url theres a * thats not good.....thats an indication of a scan site...a fake of microsoft. the real url is www.windowsupdate.com

Do full scans with your antivirus and remove those urls from ure trusted list.

Edited by Techsomething, 26 March 2005 - 06:44 AM.


#5 luci2a

luci2a
  • Topic Starter

  • Members
  • 171 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:London UK
  • Local time:02:57 AM

Posted 26 March 2005 - 04:41 PM

Hi Leurgy and Techsomething

Sorted! My own silly fault! :thumbsup:

In IE options > connections I had failed to make my new broadband connection the default, so in IE I was actually working offline. Re-entering the URLS into the trusted zone, and checking "never dial a connection" made it all come right.

(btw, techsomething, the *s in the URLs are quite OK, and scans with AVG and my anti-spyware stuff are clear)

Thanks for your help guys - being a Firefox user for a while now I'd forgotten how to deal with IE.

Luci2a

#6 TEB

TEB

  • Banned
  • 449 posts
  • OFFLINE
  •  
  • Local time:01:57 AM

Posted 26 March 2005 - 04:52 PM

alright

#7 Herk

Herk

  • Members
  • 1,609 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:S.E. Idaho, USA
  • Local time:02:57 AM

Posted 27 March 2005 - 12:26 AM

(btw, techsomething, the *s in the URLs are quite OK, and scans with AVG and my anti-spyware stuff are clear)

The asterisk at the beginning of the @ddress is probably a wildcard to allow whichever version of the Windows Update engine you currently use to work - i.e. v4 or v5.

#8 luci2a

luci2a
  • Topic Starter

  • Members
  • 171 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:London UK
  • Local time:02:57 AM

Posted 27 March 2005 - 02:43 AM

Thanks for explaining that, Herk. :thumbsup:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users