Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Firefox Broswer....?


  • Please log in to reply
2 replies to this topic

#1 Evan198

Evan198

  • Members
  • 49 posts
  • OFFLINE
  •  
  • Local time:05:29 AM

Posted 23 April 2008 - 09:40 PM

I can't figure out why my browswer is doing this. it's got a thick "block" at the bottom it never used to have. Here is a pic. Can anyone help me get rid of this?

[post="http://s98.photobucket.com/albums/l263/xplosive_evan_2006/?action=view&current=a.jpg"]Picture[/post]

Above link doesn't work. Her'es the new one

http://s98.photobucket.com/albums/l263/xpl...p;current=a.jpg

Edited by Evan198, 23 April 2008 - 09:41 PM.

Posted Image

BC AdBot (Login to Remove)

 


#2 jgweed

jgweed

  • Members
  • 28,473 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chicago, Il.
  • Local time:05:29 AM

Posted 24 April 2008 - 08:38 AM

It is difficult to tell, but it looks like it isn't Firefox but perhaps an application or plug-in called "Adblock."
Cheers,
John
Whereof one cannot speak, thereof one should be silent.

#3 mommabear

mommabear

  • Members
  • 492 posts
  • OFFLINE
  •  
  • Local time:06:29 AM

Posted 24 April 2008 - 12:57 PM

I know your problem has been discussed on the FF forum. Offhand, I don't know what the fix is for it, though.

http://forums.mozillazine.org/




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users