Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Problem with administrative privileges


  • Please log in to reply
2 replies to this topic

#1 elinatim

elinatim

  • Members
  • 98 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:07 PM

Posted 25 March 2005 - 06:55 PM

I am logged in as a network administrator and I have just (unsuccessfully) installed a program. When I try to uninstall this program, I see the following:

The login account does not have the required privileges to remove the selected application. Please use an administrator account.

Why?

BC AdBot (Login to Remove)

 


#2 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,639 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:01:07 PM

Posted 29 March 2005 - 06:23 PM

What OS is this?

#3 elinatim

elinatim
  • Topic Starter

  • Members
  • 98 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:07 PM

Posted 31 March 2005 - 01:48 PM

Hmm. This is interesting. I am on a Windows 98 platform, but it doesn't matter any more. I found a later version of the program I was installing and was able to install over the top of the one that did not install all the way. So never mind.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users