Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Internet Surfing Slowdown. Any Solutions?


  • Please log in to reply
1 reply to this topic

#1 toebreaker

toebreaker

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:03:41 PM

Posted 21 April 2008 - 10:37 PM

Okay, yaíll, hereís the issue I hope someone has the solution to. Three days ago, my laptopís internet browsing speed became lower than normal. Originally, pages would load almost instantaneously. Now, pages take 10-30 seconds to fully load. I use my internet router at home for my wireless connection. Itís been the same router and connection for 2 years. Thinking my browsing slowdown had to do with browser, Iíve tried IE and FireFox. Same slowdown. Is it my router? I donít think so b/c my sisterís laptop, which has RAM and processor speed about ľ of my laptopís and uses the same wireless connection I use, loads some pages even faster than mine! Also, I just went to a coffee shop with free wireless and my browsing speed has the same slowdown. Again, I noticed this only 3 days ago. All my other apps and programs on my laptop work perfectly.

Steps Iíve taken:
>>> Scanned for viruses, adware, malware, and spyware with several programs multiple times. (exclusive anti-virus) Nothing shows up Ė my laptop is completely clean.
>>> Deleted all cookies and temp internet files.
>>> Uninstalled and then reinstalled FireFox.
>>> Tried t run a System Restore back to the time I didnít have this internet surfing slowdown. My laptop said no changes to my computer has been made since then.
>>> Pinged using ipconfig. Tests come back fine.
>>> Rebooted a few times.
.
Iíve noticed that sites with many images take much longer to load. Like I said before, every other app and program works perfectly fine. BTW, I have Windows XP. This dang internet surfing slowdown is quite annoying! Anyone with the solution? Thanks a bunch!

{Moved from 98 to XP~~boopme}

Edited by boopme, 21 April 2008 - 11:15 PM.


BC AdBot (Login to Remove)

 


#2 Budapest

Budapest

    Bleepin' Cynic


  • Moderator
  • 23,579 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:41 AM

Posted 21 April 2008 - 11:28 PM

Here's a few things you can try. Try them one at a time and see if there is any improvement.

1. Log on as an administrator, go Start > Run and type: "cmd". In the window that appears type: "netsh winsock reset". When the program is finished, you will receive the message: "Successfully reset the Winsock Catalog. You must restart the machine in order to complete the reset." Close the command box and reboot your computer.

2. Go Start > Run > type: "cmd" In the window that appears type: "ipconfig /flushdns". Close the command box.

3. Go Start > Control Panel > Network Connections. Right click on your default connection, usually Local Area Connection or Dial-up Connection if you are using Dial-up, and and choose Properties. Double-click on the Internet Protocol (TCP/IP) item. Select the radio button that says "Obtain DNS servers automatically". Reboot. Warning: Some Internet Service Providers need specific DNS settings. You need to make sure that you know if such DNS settings are required before you make this change.
The power of accurate observation is commonly called cynicism by those who haven't got it.

—George Bernard Shaw




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users