Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Usb Drives No Longer Work After Sp1 Update


  • Please log in to reply
No replies to this topic

#1 shano1985

shano1985

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:09:09 PM

Posted 21 April 2008 - 06:02 AM

USB drives no longer work after SP1 update Hi i have just installed SP1 for vista and my USB WD my book home 500GIG no longer works. The same goes for my Ipod nano. When plugged in they get power but are not seen my the pc. If i reinstal the PC with the USB drive or ipod plugged in the PC freezes at the welcome screen. My Usb mouce and keyboard work fine which is wierd. Ive tried restoring the PC which works until then next restart and then same problem. It has to do with some vista update, ifs its SP1 or somthing else im not sure. I hope someone can help me as im sure im not alone. I also tried deleting the INFcache1 file with no luck. This obviously is an issue to do with usb harddrives in general as the exact same problem happens with my WD ecternal and ipod. Cheers. S :huh: I have emailed microsoft and WD so if they come up with somthing i will post.
PC - VISTA home premium
Intel core 2 6600.
2 gig ram
Nvidea G-force 7600GT

Edited by shano1985, 21 April 2008 - 06:10 AM.


BC AdBot (Login to Remove)

 


m



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users