Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

My (my Documents) Folder Thinks It's A Music Folder


  • Please log in to reply
3 replies to this topic

#1 mischievous

mischievous

  • Members
  • 61 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Glasgow,Scotland,United Kingdom
  • Local time:06:26 PM

Posted 21 April 2008 - 05:25 AM

As said it title...the folder view gives options for music folders. I've tried going into Options/Folder Options and restoring default, but this doesn't work. I'm sure this happened before and I had to go into config something but can't remember. I'd appreciate any help.

BC AdBot (Login to Remove)

 


m

#2 extremeboy

extremeboy

  • Malware Response Team
  • 12,975 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:26 PM

Posted 21 April 2008 - 03:53 PM

Hi mischievous and welcome to Bleepingcomputer

I have did some research on your promblem and I have found some information on your issue.
You can read this site,http://forums.cnet.com/5208-6142_102-0.htm...ssageID=1291861

It deals with a very similar promblem like yours.
Note: Please do not PM me asking for help, instead please post it in the correct forum requesting for help. Help requests via the PM system will be ignored.

If I'm helping you and I don't reply within 48 hours please feel free to send me a PM.

The help you receive here is always free but if you wish to show your appreciation, you may wish to Posted Image.

#3 Andrew

Andrew

    Bleepin' Night Watchman


  • Moderator
  • 8,250 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Right behind you
  • Local time:10:26 AM

Posted 21 April 2008 - 09:07 PM

You can try running this little script that some smart person created: TaskPaneFix.zip

You can read the associated Usenet post here.

Edited by Amazing Andrew, 21 April 2008 - 09:08 PM.


#4 dldennis

dldennis

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:01:26 PM

Posted 23 April 2008 - 02:06 PM

I had this same problem but I was able to fix it. The solution was, as the simple ones usually turn out to be, incredible simple. This was after I unsuccessfully tried to move My Documents to a different location (same issue there), etc.

1. Open a folder that you can change to "File and Folder Tasks"
2. Tools menu: Folder Options: View tab.
3. First click "Reset all Folders" and if that doesn't work (and you have the opened folder set the way you like it) click "Apply to All Folders"

Worked for me. . . .

OUT




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users