Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

I Keep Getting Bad Image Errors


  • Please log in to reply
2 replies to this topic

#1 adaramist

adaramist

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:01:01 AM

Posted 20 April 2008 - 11:44 PM

HI. I HAVE HAD THIS PROBLEM BEFORE AND I WAS ABLE TO FIX IT BUT I RECENTLY HAD TO DO A DEVICE ROLL BACK AND THE PROBLEM HAS STARTED AGAIN! I KEE GETTING THESE BAD IMAGE ERROR MESSAGES THE APPLICATION OR DLL C:WINDOWS\SYSTEM32\OPNLIHI.DLL IS NOT A VALID WINDOWS IMAGE PLEASE CHECK AGAINST YOUR INSTALLATION DISKETTE... WHAT SHOULD I DO?

BC AdBot (Login to Remove)

 


m

#2 david28

david28

    Forum Member


  • Banned
  • 1,614 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:31 PM

Posted 20 April 2008 - 11:57 PM

:thumbsup: to Bleeping Computer :flowers:

Do the errors pop up randomly or when you do something specific?

David

#3 Budapest

Budapest

    Bleepin' Cynic


  • Moderator
  • 23,571 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:01 PM

Posted 20 April 2008 - 11:58 PM

I suspect that this is due to a malware infection. Have you run any anti-virus and anti-spyware scans recently, and if so what was the result?
The power of accurate observation is commonly called cynicism by those who haven't got it.

—George Bernard Shaw




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users