Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Cannot Get Comptuer To Boot


  • Please log in to reply
3 replies to this topic

#1 quinnteq

quinnteq

  • Members
  • 24 posts
  • OFFLINE
  •  
  • Location:Buffalo New York
  • Local time:07:12 AM

Posted 18 April 2008 - 07:07 AM

Ok,

Hello I cannot get my computer to boot no matter what i do. The moniotor continues to tell me that there is no signal coming from the computer. I know its not the monitor because I've plugged it into my other computers and it works just fine. Is there any way i can preform a diagnostic to figure out what the problem is by using another computer... or am i just screwed? The BIOS Screen doesnt turn on, but all the hard drives and the cd drives spin up just as they do if it was really booting... which is why I thought my video card was fried, but ive replaced the card but still no signal, (although it wasnt the same card on the same slot... i dont have another AGP video card... just another PCI one.) My operating system is encrypted with true crypt... but i have had the drive headers get corrupted before... the BIOS screen still shows up, all i have to do is boot from a recovery disk, still... nothing works. Please help... i just spent all this money trying to upgrade the cooling system in it because i was afraid it would overheat because its on all the time... it worked with all the new fans and fan controler in it (its not even software ran).

Here are the specs i remember:
CPU: AMD Duron
768mb of RAM pc133
the video card is an NVidia VANTA LT

and from what i could remember before i painted the case (of course without the parts inside... and it worked after...) it was an old compaq from like... 1999 or 2000.

BC AdBot (Login to Remove)

 


#2 GaryT85

GaryT85

  • Members
  • 33 posts
  • OFFLINE
  •  
  • Local time:12:12 PM

Posted 18 April 2008 - 07:41 AM

do you have any other RAM modules you could try?

do you get a system beep at all?

#3 garmanma

garmanma

    Computer Masochist


  • Staff Emeritus
  • 27,809 posts
  • OFFLINE
  •  
  • Location:Cleveland, Ohio
  • Local time:07:12 AM

Posted 18 April 2008 - 07:50 AM

The BIOS Screen doesnt turn on,

the BIOS screen still shows up

I'm confused, does it or doesn't it? You haven't tried to overclock this, have you?

Edited by garmanma, 18 April 2008 - 07:51 AM.

Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#4 quinnteq

quinnteq
  • Topic Starter

  • Members
  • 24 posts
  • OFFLINE
  •  
  • Location:Buffalo New York
  • Local time:07:12 AM

Posted 18 April 2008 - 08:15 AM

whoops... misspelling, no it doesnt turn on... and no i havent tried overclocking




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users