Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Problem While Giving Permission To A File In Windows 2003 Server


  • Please log in to reply
1 reply to this topic

#1 hercules22

hercules22

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:02:29 PM

Posted 18 April 2008 - 04:31 AM

hi all plz read below carefully
All pc are connected in lan where one is win server wher i am sharing a file to give permission to a perticular user, structure is as follows
1)a)created one folder with name "test".b)shared with full permission for 10 user
c)under security tab clicked on advanced & unchecked allow inheritance.& added all the 10 users.

2)a)created another subfolder 'time' in "test".
b)under security again i followed step1 c but only with 5 users

3)finally i created one excel sheet in 'time' folder.b)under security in advanced i unchecked allow inheritance & given full permission to only user1.
now the problem i m facing is whenver user1 open that file frm his pc, edit & save. that time i checked security of that excel file on the server & it was showing full permission to all 5 users. please give me solution to avoid this file from access to all remaining users.

Thank You

BC AdBot (Login to Remove)

 


#2 JSteele

JSteele

  • Members
  • 27 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Denver, CO
  • Local time:02:59 AM

Posted 18 April 2008 - 05:32 PM

Hercules22,

I have recreated what you stated here twice and both times it has worked correctly for me. My only advice would be to delete the document and folders and start again. When you are creating the security permission be sure you choose "remove" when you uncheck the inherit permissions. Then add each user individually. Let us know if you are still producing the same results.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users