Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

System32 Folder


  • Please log in to reply
3 replies to this topic

#1 westtexas8

westtexas8

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:02:10 AM

Posted 17 April 2008 - 04:43 PM

we cannnot locate the system 32 folder to place a host file- this has become ciritical- I have a guy who cannot work until we get this resolved.
the file folder is not in the usual place- anyone know what else we can do ??

BC AdBot (Login to Remove)

 


#2 PropagandaPanda

PropagandaPanda


  • Malware Response Team
  • 10,433 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:10 AM

Posted 17 April 2008 - 04:53 PM

Hello.

Type in the path %WINDIR%\system32 to get to that folder.

With Regards,
The Panda

#3 westtexas8

westtexas8
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:02:10 AM

Posted 17 April 2008 - 05:26 PM

the only system32 folder that comes up is in the 386i folder. normally when i got to the system 32 folder i go to c:/windows/system32, but for some reason it's in this 386 file. i need to add a host file for opti and normally i would use the following path c:/windows/system32/drivers/etc. but the system 32 folder that comes up in the 386 folder doesn't have any of the folders i need in it

#4 Farbar

Farbar

    Just Curious


  • Security Developer
  • 21,716 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:The Netherlands
  • Local time:09:10 AM

Posted 17 April 2008 - 06:36 PM

You may try this if you haven't:
  • Set your system to show all files:
    Click Start, open My Computer, select the Tools menu and click Folder Options.
    Select the View Tab. Under the Hidden files and folders heading, check Show hidden files and folders.
    Uncheck: Hide file extensions for known file types
    Uncheck: Hide protected operating system files (recommended) option.
    Click Yes to confirm.

  • Use the windows search advanced options:
  • Go to start-search-click all files and folders.
  • Click more advanced options.
  • Check search system folders, search hidden files and folders and search sub-folders.
  • Type etc in the upper box and click on search.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users