Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Oe Express Mail Accounts Tool Bar Link Disappeared


  • Please log in to reply
1 reply to this topic

#1 George Malvar

George Malvar

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:03:07 AM

Posted 17 April 2008 - 02:22 PM

I think this is ODD!

I have been using Outlook Express for YEARS! I also have the New Live Mail as backup.. However, I use OE-6 as my default mail program for all my POP and SMTP accounts (39 of them) I have noticed that no new mail was coming in. Then I looked and I saw that my "accounts" box and the accounts link on the tools tool bar is also gone! My Outlook Express has worked perfectly until 48 hours ago.

I noticed that my last email was the 14th so I looked at my Tools Drop Down menu and went to find my email "Accounts" link and nothing was there! I rebooted and tried creating a new profile and other things but nothing brings them back. The actual accounts on the drop down menu in Tools is gone and the accounts are not getting my eMails in.

As such I cannot add or delete or even see my email accounts. I click on send and receive and it looks like it's checking each of my 32 email accounts, but it is not gathering any of the in mail or putting them into my inbox folder or anywhere else. I went directly to the mail servers on the main accounts (EarthLink as an example) and the mail is still on the server for the 15th and 16th but they wont get in to my Outlook Express nor can I re-do the accounts until I get to my accounts! very odd!!

Please help - I am waiting on crucial emails and I have too many accounts to have to check each server!

Thanks so much!

George Malvar

BC AdBot (Login to Remove)

 


#2 TMacK

TMacK

  • Members
  • 4,672 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:B.C. Canada
  • Local time:12:07 AM

Posted 18 April 2008 - 04:05 PM

Hi George, Welcome to Bleeping Computer. :thumbsup:

Follow the instructions in the guide An Outlook Express Basic Repair Kit, and hopefully this odd behavior will be corrected.

If no joy, please also refer to The Other E-Mail Threat: File Corruption in Outlook Express.
Chaos reigns within.
Reflect, repent, and reboot.
Order shall return.

aaaaaaaa a~Suzie Wagner




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users