Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Firefox


  • Please log in to reply
5 replies to this topic

#1 videoguy

videoguy

  • Members
  • 76 posts
  • OFFLINE
  •  
  • Local time:09:25 AM

Posted 17 April 2008 - 11:35 AM

Okay, I don't know what's going on with my Firefox browser.

Over the past couple of weeks its crashed a few times and its been really slow at startup. When I go to browse just after turning on my computer its especially problematic.

Today, it seems to have reverted to all of its defaults ... default homepage, asking me if I want passwords saved etc... Also, the autocomplete is on and I have no idea how to turn it off.

I'm not sure what's going on here... help?

Thanks.

BC AdBot (Login to Remove)

 


#2 tork

tork

  • Members
  • 718 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:here
  • Local time:10:25 AM

Posted 17 April 2008 - 02:37 PM

Have you installed any new add-ons to Firefox recently? Even if no new add-ons installed recently you could try disabling all add-ons and see if Firefox works as it should. Maybe an update to an add-on is causing the problem.

#3 tork

tork

  • Members
  • 718 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:here
  • Local time:10:25 AM

Posted 17 April 2008 - 02:47 PM

To Disable autocomplete in Firefox

Click on Tools
Click on Options
Click on Privacy
Uncheck Remember what I enter in forms and the search bar
Click Ok

#4 tork

tork

  • Members
  • 718 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:here
  • Local time:10:25 AM

Posted 17 April 2008 - 02:48 PM

Another idea on Firefox problems? Have you tried a restore point before the problem began?

#5 kev25v6

kev25v6

  • Members
  • 227 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Clowne, Derbyshire
  • Local time:03:25 PM

Posted 18 April 2008 - 02:00 PM

Mine has been the same since the latest update. Type %APPDATA% into run and find mozilla firefox folder. Open it up and find profile. In there are files, extensions.cache extensions.rdf and extensions.ini delete these three and then restart firefox and it should help with the start up of firefox. Latest update can also cause problems if you have old versions of java installed on your computer. In firefox browser open up tools and go to add ons, see if anything is not working in there.

#6 TMacK

TMacK

  • Members
  • 4,672 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:B.C. Canada
  • Local time:07:25 AM

Posted 18 April 2008 - 03:40 PM

Hi videoguy,

This article will help you fix Firefox problems caused by a Corrupt localstore.rdf.

Also try some troubleshooting by going through the article Firefox Crashes.
Chaos reigns within.
Reflect, repent, and reboot.
Order shall return.

aaaaaaaa a~Suzie Wagner




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users