Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Firefox Updated


  • Please log in to reply
3 replies to this topic

#1 Turnips

Turnips

  • Members
  • 48 posts
  • OFFLINE
  •  
  • Local time:07:43 AM

Posted 17 April 2008 - 05:43 AM

FIREFOX UPDATED to version 2.0.0.14 in another account in this computer. When I got to my account, I noticed no themes were working. They were in the addons list but they wouldn't work. The addons I used to have are also in the list but they aren't working, everytime I try to install an addon(whether or not I had it beforeor not) I get some sort of error. Help! I can't live without AdBlock plus and NoScript!

BC AdBot (Login to Remove)

 


#2 jgweed

jgweed

  • Members
  • 28,473 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chicago, Il.
  • Local time:06:43 PM

Posted 17 April 2008 - 08:29 AM

What happens when you go to Tools/Add-ons and click "find updates"?
What error messages are you receiving? The exact message(s) would help us understand the problem.
Cheers,
John
Whereof one cannot speak, thereof one should be silent.

#3 Turnips

Turnips
  • Topic Starter

  • Members
  • 48 posts
  • OFFLINE
  •  
  • Local time:07:43 AM

Posted 23 April 2008 - 01:47 AM

something about error 203.

btw, I solved the problem - sort of. I deleted the whole Firefox folder from the Application Data folder and it worked, only I now need to reinstall every add-on, and my bookmarks are now missing :thumbsup: but hey, it worked!

#4 mommabear

mommabear

  • Members
  • 492 posts
  • OFFLINE
  •  
  • Local time:07:43 PM

Posted 23 April 2008 - 03:50 PM

IF that folder is still in your recycle bin, highlight the folder and go up to Edit in the toolbar, and MOVE it to a folder of your choice. If your old profile is there, you should be able to find your old bookmarks. It says "bookmarks" and has the FF logo on it. Just copy it into your new profile and you should get your bookmarks back. (Hopefully.)

If you've already started rebuilding your bookmarks, copy the new one someplace in case this doesn't work when you tell Windows to replace the new bookmarks with your old one. That way you can at least get the original one back.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users