Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Outlook Express


  • Please log in to reply
4 replies to this topic

#1 tomrivera

tomrivera

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:11:08 AM

Posted 24 March 2005 - 11:40 AM

I cannot open links on my outlook express email. When I
click on a link in the email, nothing happens. HELP>>>>>

BC AdBot (Login to Remove)

 


#2 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,593 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:12:08 PM

Posted 25 March 2005 - 01:34 AM

In OE, click on tools, then options, then the security tab, and uncheck Do not allow attachments to be saved...

then try opening an attachment

#3 Bear

Bear

  • Members
  • 342 posts
  • OFFLINE
  •  
  • Location:South East Texas
  • Local time:11:08 AM

Posted 25 March 2005 - 01:48 AM

To add to Grinler's excellent suggestion see if this link helps. Please click Here HTH :thumbsup:
Posted Image


My System Specs


Comptia A+, Network + & MCP certified.

#4 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,593 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:12:08 PM

Posted 25 March 2005 - 01:51 AM

Hey bear! Welcome back...havnt seen you in a while.

#5 Bear

Bear

  • Members
  • 342 posts
  • OFFLINE
  •  
  • Location:South East Texas
  • Local time:11:08 AM

Posted 25 March 2005 - 03:04 AM

Sorry Grinler been busy with the work thing man. I'll try to stop by more often now that things have settled down a bit. :thumbsup:
Posted Image


My System Specs


Comptia A+, Network + & MCP certified.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users