Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Volume Control Screwed Up


  • Please log in to reply
11 replies to this topic

#1 faulttt

faulttt

  • Members
  • 35 posts
  • OFFLINE
  •  
  • Local time:11:56 AM

Posted 15 April 2008 - 07:36 PM

Well, i have speakers installed into my CPU,
http://i119.photobucket.com/albums/o141/Fa.../untitled-8.jpg
(clik to enlarge image)
i dont know what to do.

Edited by faulttt, 15 April 2008 - 07:37 PM.


BC AdBot (Login to Remove)

 


#2 David D

David D

  • Members
  • 23 posts
  • OFFLINE
  •  
  • Local time:11:56 AM

Posted 15 April 2008 - 08:42 PM

Are the drivers installed for the sound card? Right-click on my cmputer and go to manage and click on device manager. Check all the drivers listed. Are there any exclamations or red x's?

#3 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,714 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:08:56 AM

Posted 15 April 2008 - 09:11 PM

Could you be a little more specific in your description of you problem.

Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#4 GaryT85

GaryT85

  • Members
  • 33 posts
  • OFFLINE
  •  
  • Local time:04:56 PM

Posted 16 April 2008 - 01:31 PM

Could you be a little more specific in your description of you problem.


yeah it would help..

also, you should check your device manager..

right click my computer - properties - hardware - device manager.

with that on screen scroll down to 'sound, video and game controllers'

what do you have there?

#5 faulttt

faulttt
  • Topic Starter

  • Members
  • 35 posts
  • OFFLINE
  •  
  • Local time:11:56 AM

Posted 16 April 2008 - 01:49 PM

Could you be a little more specific in your description of you problem.


yeah it would help..

also, you should check your device manager..

right click my computer - properties - hardware - device manager.

with that on screen scroll down to 'sound, video and game controllers'

what do you have there?

http://i119.photobucket.com/albums/o141/Faulttt/asd.jpg
Umm, theres a pic
umm, i dont know how this happened.
& my speakers are installed into my cpu, its inside my cpu

#6 GaryT85

GaryT85

  • Members
  • 33 posts
  • OFFLINE
  •  
  • Local time:04:56 PM

Posted 16 April 2008 - 02:00 PM

strange, looks like the drivers are ok..

when do you get that message? (from the first screenshot)

is it only when doing something specific or is it intermittent?

#7 garmanma

garmanma

    Computer Masochist


  • Members
  • 27,809 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cleveland, Ohio
  • Local time:11:56 AM

Posted 16 April 2008 - 04:17 PM

umm, i dont know how this happened.
& my speakers are installed into my cpu, its inside my cpu


Is this a laptop or desktop? What is the make and model of the computer?
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#8 faulttt

faulttt
  • Topic Starter

  • Members
  • 35 posts
  • OFFLINE
  •  
  • Local time:11:56 AM

Posted 16 April 2008 - 07:32 PM

Its is a desktop.
i get the volume screenshot when i press volume control
I installed a program called steam, with counterstrike on it, it was working bout a couple days after that, my volume just died



edit- just dleted my steam program, with counterstirke and all my crap

Edited by faulttt, 16 April 2008 - 08:06 PM.


#9 faulttt

faulttt
  • Topic Starter

  • Members
  • 35 posts
  • OFFLINE
  •  
  • Local time:11:56 AM

Posted 19 April 2008 - 03:06 PM

a reply plz?

#10 garmanma

garmanma

    Computer Masochist


  • Members
  • 27,809 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cleveland, Ohio
  • Local time:11:56 AM

Posted 19 April 2008 - 04:05 PM

a reply plz?

What is the make and model of the computer?
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#11 faulttt

faulttt
  • Topic Starter

  • Members
  • 35 posts
  • OFFLINE
  •  
  • Local time:11:56 AM

Posted 19 April 2008 - 05:18 PM

Its a pentium 4

Edited by faulttt, 19 April 2008 - 06:27 PM.


#12 faulttt

faulttt
  • Topic Starter

  • Members
  • 35 posts
  • OFFLINE
  •  
  • Local time:11:56 AM

Posted 19 April 2008 - 06:58 PM

nvm, i found the prob.




I now declare this topic:



DEAD!!

Edited by faulttt, 19 April 2008 - 07:00 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users