Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows Xp Mce Sp2 Office 03'


  • Please log in to reply
3 replies to this topic

#1 gamerjdawg

gamerjdawg

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:04:58 PM

Posted 15 April 2008 - 07:25 PM

Hello, and in advance thank you for your help.
I have a dell XPS400 with a dual core 2.8ghz pentium processor, geforce 8500gt fatal1ty gpu, 3gigs of ram, and 2 ATA harddrives (160gb@5400rpm, and 1tb@5400-7200rpm respectively] and a 20gig ide harddrive with ubuntu installed.
I recently purchased the 1tb hard drive because i had a strong feeling that the 160gig is failing, defrags not increasing speed, ever increasing load times. Well I was using the software that came with my new hard drive to copy bit-for-bit my windows install and all of my files to the new harddrive. all was well until i was very close to finishing, it was in the process of copying system volume information and it hung on a file for probably 30minutes i didnt think much of it until my anti virus popped up and said that one of the files in system volume information was infected with a trojan, i thought to myself ok, no biggie i heal it then itll finish copying, well the healing worked, and about a minute later the same window as before popped up and said the file was still infected so i quarantined the file i believe, and waited another 30 minutes to an hour for the copying to finish but at the hour mark i saw no progress at all and tought to myself ok, just cancel this restart and finish, so i cancelled the copying, turned off my computer. when i tried to turn it back on it made it to the windows logon screen and hung there right before the user profiles would pop up. i waited a few minutes and nothing happened so i tired alt-f4, ctrl-alt-dlte, tab and etc but nothing worked, again i restarted and same thing. so i took the disc that was with my computer from when it had to be reformated and given a fresh install of windows xp mce. the disc claims to be a reinstallation disc so i thought, ok, pop this in reinstall, start up and my important files will be safe on the 1tb harddrive [and they are!!] but the reinstall that the disc claims did not work, all it did was make it so that instead of reaching the startup screen and hanging indefinetely i got a error that said that there was something wrong with the harddisk that made it unbootable, and the disc check says nothings wrong, and i can copy/move files on the harddrive though linux so i am 100% sure that it is a software error.
i really dont want to have to purchase another copy of XP, since i already have 2 legit ones. i have thought that if i could somehow get the files i need and put them in the proper place on the harddrive then it would work since my windows folder is intact but im not sure, ive always been adapt with software but this is above my head. im only a freshman in high school.
i hope this makes sense to everyone.

thank you
~Jesse

BC AdBot (Login to Remove)

 


#2 David D

David D

  • Members
  • 23 posts
  • OFFLINE
  •  
  • Local time:04:58 PM

Posted 15 April 2008 - 08:54 PM

can you boot into safe mode? If so, it might be a problem with a driver.

#3 gamerjdawg

gamerjdawg
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:04:58 PM

Posted 16 April 2008 - 04:00 PM

No, I can't. I wish. When i press the hotkey it doesnt do anything.

#4 hamluis

hamluis

    Moderator


  • Moderator
  • 55,554 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:03:58 PM

Posted 16 April 2008 - 04:13 PM

Exact error messages, please?

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users