Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Internal Wireless Not Recognized By Windows Xp


  • Please log in to reply
3 replies to this topic

#1 forrestmage

forrestmage

  • Members
  • 31 posts
  • OFFLINE
  •  
  • Local time:11:16 AM

Posted 15 April 2008 - 04:16 PM

I have a DEll Vostro 1700 laptop that I had to reformat/reinstall due to infection. After re-install I can't get Windows XP HOME SP2 to recognize the internal wireless card (or bluetooth). I updated the bois from dell's web site and made sure the wireless card is enabled. I installed the driver files from Dell's website, but windows doesn't recognize it in the first place. I even took the drivers for the wireless card from another vostro1700 and copied them into the appropriate locations. I ran driver update wizard (for some reason it doesn't give me the option to search Windows update for the driver) and pointed it at the driver files I downloaded. I checked the wireless switch on the side of the laptop and it is in the "on" position. I even switched it off and back on- the wireless icon lights on the laptop don't turn on.
The wireless card worked prior to the reinstall.... not sure where to go from here.
thanks

BC AdBot (Login to Remove)

 


#2 caperdog

caperdog

  • BC Advisor
  • 954 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Nova Scotia
  • Local time:01:16 PM

Posted 15 April 2008 - 07:50 PM

looks like there were different options for wireless hardware on this machine. are you sure you have bluetooth?
there are 6 drivers there for different wireless hardware. are you sure you have the right driver to match your hardware?
and driver is for xp not vista

#3 forrestmage

forrestmage
  • Topic Starter

  • Members
  • 31 posts
  • OFFLINE
  •  
  • Local time:11:16 AM

Posted 16 April 2008 - 10:27 AM

Yeah, I ran a Belarc advisor scan on it before reformatting so I know which card it is. Plus my laptop is identical. It did come pre-installed with Vista but we "upgraded" to XP :thumbsup: Unfortunately, Windows just doesn't recognize the card as even being there. I can install any driver I want but there's nothing to drive according to windows. I'm going to pop the case and see if it's a card I can re-seat.

#4 forrestmage

forrestmage
  • Topic Starter

  • Members
  • 31 posts
  • OFFLINE
  •  
  • Local time:11:16 AM

Posted 16 April 2008 - 01:19 PM

well I switched the wireless card out for a different model and put the unrecognized one into my laptop (also Vostro 1700) and both worked fine. I replaced the wireless card and reinstalled the drivers and bam- it worked. Don't know if it was just removing it or the driver reinstall, guess I should have done one thing at a time :thumbsup:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users