Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Default Settings Reset Themselves Sometimes On Restart


  • Please log in to reply
3 replies to this topic

#1 pegs

pegs

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:03:49 PM

Posted 15 April 2008 - 09:44 AM

I've reset Outlook Express to be the default email mail handler several times, but it occasionally reverts to another program after the computer's been shut down and restarted. What's the deal?

BC AdBot (Login to Remove)

 


#2 Samsbc12

Samsbc12

  • Members
  • 89 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:49 PM

Posted 15 April 2008 - 09:59 AM

What program does it default to. There may be an option in that e-mail client that keeps setting it as the default. If you do not need it or use it then you could probably uninstall it and then set outlook express as the default again.

Let me know whats going on the more details we have, the better we can help.

Thanks Sam.

#3 pegs

pegs
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:03:49 PM

Posted 15 April 2008 - 03:19 PM

I've deleted the 2nd email program. Thank you.

#4 mommabear

mommabear

  • Members
  • 492 posts
  • OFFLINE
  •  
  • Local time:03:49 PM

Posted 15 April 2008 - 06:18 PM

Did removing the other email program work? If it didn't, did you look in IE, Properties, Programs Tab? I know that when I installed Office, mine changed to Outlook automatically. I had to go back into the IE Properties to change it.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users