Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Missing Mail Notification Sound Icon


  • Please log in to reply
6 replies to this topic

#1 tystik

tystik

  • Members
  • 22 posts
  • OFFLINE
  •  
  • Local time:06:31 AM

Posted 15 April 2008 - 09:13 AM

i am no longer recieving an alert when i receive an email. i have the option selected in outlook express and my computer plays sounds of all types. i can play all types of audio files whether it be gaming, movies or music.. when i go into the control panel/sounds/schemes there are quite a few selections missing to include new mail notification. am stumped on this one. thanks in advance

my apologies, i am running win xp 32bit professional using a m2n-sli deluxe mobo with onboard 7.1 sound using the default ac97 hope this helps

Edited by tystik, 15 April 2008 - 09:32 AM.


BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,554 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:05:31 AM

Posted 15 April 2008 - 12:33 PM

You can replace missing/damaged system files...by running sfc /scannow.

LEARN how to use SFC.EXE (system file checker) in this article! - http://www.updatexp.com/scannow-sfc.html

Louis

#3 tystik

tystik
  • Topic Starter

  • Members
  • 22 posts
  • OFFLINE
  •  
  • Local time:06:31 AM

Posted 15 April 2008 - 02:00 PM

thanks hamluis, i ran the program and got no results. i still only have a limited amount of items i can apply sounds to in my sound schemes menu. i didnt see any of the windows pop up that the guide said i should just a momentary flash of one.

thanks again for the assistance

Edited by tystik, 15 April 2008 - 02:02 PM.


#4 hamluis

hamluis

    Moderator


  • Moderator
  • 55,554 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:05:31 AM

Posted 15 April 2008 - 04:11 PM

OK.

About the only things I would do in that case....scan for malware, run chkdsk /r, and then defrag the system.

It probably would not hurt to take a look in Event Viewer and see what it thinks needs to be brought to user attention.

Louis

#5 mommabear

mommabear

  • Members
  • 492 posts
  • OFFLINE
  •  
  • Local time:06:31 AM

Posted 15 April 2008 - 06:11 PM

#6. Restore System Default Sounds
http://www.kellys-korner-xp.com/xp_tweaks.htm

It's a registry fix. I looked at it and it does include the Default Mail Beep. If you just click on it, you can read the text file. To download it as a registry entry, you have to use right click, Save Target as or Save Link as (for Firefox)

#6 tystik

tystik
  • Topic Starter

  • Members
  • 22 posts
  • OFFLINE
  •  
  • Local time:06:31 AM

Posted 16 April 2008 - 10:31 AM

Thanks mommabear, i installed #6 and all is well. thanks again

#7 mommabear

mommabear

  • Members
  • 492 posts
  • OFFLINE
  •  
  • Local time:06:31 AM

Posted 16 April 2008 - 02:03 PM

Yeah, I did good!!! :thumbsup:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users