Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Media Player 11 And Nero 8 Problem


  • Please log in to reply
3 replies to this topic

#1 Vidkid46

Vidkid46

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Louisville, Ky.
  • Local time:10:48 AM

Posted 14 April 2008 - 10:12 AM

I have Vista 32 with Media player 11, I just installed an update for Nero 8 and now I,m having trouble getting my media player to work to watch movie shorts online, I tried to install a 'Hotfix' but I keep getting a message about "not enough Storage" whatever that means...anybody got any idea's? :huh:

BC AdBot (Login to Remove)

 


#2 DaChew

DaChew

    Visiting Alien


  • Members
  • 10,317 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:millenium falcon and rockytop
  • Local time:10:48 AM

Posted 14 April 2008 - 10:24 AM

It's hard to get buggy software to work together, Vista and Nero 8 are slowly turning into good programs

With nero it's best to run their clean tool and just reinstall from time to time, pull your serial number out and install the latest version, you have to uninstall first

http://www.nero.com/enu/downloads-cleantools.html

Vista has some pretty good repair options and they are getting even better

Nero's showtime and vision codecs shouldn't be messing up online videos,

http://www.majorgeeks.com/Vista_Codec_Package_d5326.html

seems to be popular and highly rated

Downloaded: 643863 Times

Edited by DaChew, 14 April 2008 - 10:25 AM.

Chewy

No. Try not. Do... or do not. There is no try.

#3 Vidkid46

Vidkid46
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Louisville, Ky.
  • Local time:10:48 AM

Posted 14 April 2008 - 05:53 PM

Thank's for the advice ...... it worked ...... I did the Nero clean, downloaded the Vista codecs and it worked :huh:

Edited by Vidkid46, 14 April 2008 - 05:54 PM.


#4 DaChew

DaChew

    Visiting Alien


  • Members
  • 10,317 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:millenium falcon and rockytop
  • Local time:10:48 AM

Posted 14 April 2008 - 06:15 PM

you are welcome,

that's called a plug and pray chewy fix

I am still working on the vista thing but have had bad problems with MP11 and nero 7, that codec pack said it had the updated ffdshow, that's the part that probably fixes the most problems

Edited by DaChew, 14 April 2008 - 06:15 PM.

Chewy

No. Try not. Do... or do not. There is no try.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users