Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.


Recovering Administrator File

  • Please log in to reply
2 replies to this topic

#1 Saturnmoon


  • Members
  • 2 posts
  • Gender:Female
  • Local time:05:07 PM

Posted 13 April 2008 - 02:55 PM

This is the first time I've had to post a question that I couldn't find the answer somewhere on this site.

The problem all started with trying to remove the Microsoft Office 2007 free trial. I was in User Accounts( can't remember why) and I noticed I had two Administrator files one labeled Administrator and the other labeled Your-SW6something. There was an Owner and Guest file as well. With some more digging around I found I had several Documents files, My Documents in start menu which opens up to My Documents (37 files), in My Computer there's Documents containing Shared Music and Shared Video and Owner's Documents containing My Documents(37 files). When I open C drive there's Documents and Settings open it and I have All Users containing Shared Music and Shared Video and Owner containing twelve files one is My Documents(37 files). There was one labeled Your-SWxxxx, but after a Windows update it is gone from C drive and User Accounts. Portable Media Devices is missing from Control Panel and System Tools is gone as well.

My program locations are scattered between Owner's Documents, Owner and the Your-Swxxx. With the Your-SWxxx gone some of my programs wont work.
I tried Recuva but not sure if the missing file is listed.

My C drive is NTFS and D drive is FAT (containing only locked recovery files)

What can I do to get things back in order and working proper? Any help is much appreciated.

Compaq Presario S4020WM - XP SP2- AMD Athlon XP 2400 - 2.00Ghz - 112 MB Ram- Avast- Spybot S&D - C Cleaner - Windows Defender - Windows firewall

BC AdBot (Login to Remove)



#2 garmanma


    Computer Masochist

  • Staff Emeritus
  • 27,809 posts
  • Location:Cleveland, Ohio
  • Local time:06:07 PM

Posted 13 April 2008 - 03:43 PM

From what I could gather, Your SWxxx has something to do with SW installer. It is some sort of application belonging to HP/Compaq. Whether it's part of the back-up recovery system I couldn't tell.
You might consider a recovery install with you Compaq CD's
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#3 Saturnmoon

  • Topic Starter

  • Members
  • 2 posts
  • Gender:Female
  • Local time:05:07 PM

Posted 13 April 2008 - 04:48 PM

I was in the process of transferring files to USB flash drives when the SWXXX disappeared. I cant access the flash drives even though the computer recognizes they're connected. If I run the recovery CD I'll loose everything stored. . . right?

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users