Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Won't Upgrade To Sp1


  • Please log in to reply
2 replies to this topic

#1 Vaerli

Vaerli

  • Members
  • 582 posts
  • OFFLINE
  •  
  • Local time:06:19 AM

Posted 12 April 2008 - 09:28 PM

Recently I've been trying to upgrade a Toshiba 135-S4656 labtop to Vista SP1. It doesn't upgrade, and continually won't do it, even thought I've run a memory scan and defragmented the disc, as it said to on the page that I was directed to. I originally downloaded the pack from the microsoft web page, and after it didn't work, I left it to windows update. I've still tried it a few times since, but it still won't upgrade. I believe that it won't go to the second step, because its done most of the first one a few times.

Also, I think that every time it starts up/shuts down, it flashes a "Installing service pack" thing with the percentage like it did when it was trying to upgrade before, but then goes to the logon screen or shuts down. I think it was doing this BEFORE I even tried to install the SP1 though.


Any suggestions?

Q6600, 4GB g-skill, 8800GT, P5N-D motherboard
Posted Image
My art


BC AdBot (Login to Remove)

 


m

#2 Dialga

Dialga

  • Members
  • 81 posts
  • OFFLINE
  •  
  • Local time:12:19 AM

Posted 14 April 2008 - 02:52 AM

well your best option would be to clean reinstall vista but that would be the last thing you would do

#3 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,076 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:08:19 AM

Posted 14 April 2008 - 10:55 AM

I would first suggest checking your Event Viewer for errors around the time that you first tried to install SP1. Go to Start and type in "eventvwr.msc" (without the quotes) and press Enter. Expand the Windows Logs and check both the Application and System log files.

Also, check the Windows Update log file for error messages. Here's a article on how to do it: http://support.microsoft.com/kb/902093
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users