Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Spool.exe I Have Tried Everything I Could Find


  • Please log in to reply
1 reply to this topic

#1 Notscared but lost

Notscared but lost

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:11:47 PM

Posted 12 April 2008 - 04:22 PM

Thanks to all for all of this information.


I have the spool.exe problem....I'm not on that computer because I can not get anything to load on that computer..I have tried SDFIX..All sorts of other removal software...my cpmputer does not allow anything to load....

I have tried to go through your process ..however.my sytsem locks up and closes explorer before anything finishes.

I have tried Dss.exe however I can not get that to load as well..


This is my desktop I'm having problems with my Laptop..

Please help.


I'm lost....

BC AdBot (Login to Remove)

 


#2 ruby1

ruby1

    a forum member


  • Members
  • 2,375 posts
  • OFFLINE
  •  
  • Local time:04:47 AM

Posted 12 April 2008 - 05:38 PM

I presume you are discussing your lap top?


to enable others to help you could you kindly tell us your windows version, what installed antivirus program you have and what other protection and nasties seeking programs are on board and have been run?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users