Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

"contact" Continues Rejecting My E Mail Address


  • Please log in to reply
8 replies to this topic

#1 merellogalasso

merellogalasso

  • Members
  • 270 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Santiago, Chile
  • Local time:03:35 PM

Posted 12 April 2008 - 02:17 PM

I have again tried to contact with BC through the usual way, and the system rejects my e mail address saying that's an invalid one; that's the same address where I receive the BC communications or every communication worldwide at all; and it's a very much paid one that I use worldwide. My question is that I CANNOT CHANGE MY AVATAR, Sorry for trying through this way but I have no other one. Many thanks.
"There are atoms and vacuum; the rest is opinion"
(Democritus, several centuries before Hume and Kant)

BC AdBot (Login to Remove)

 


#2 PropagandaPanda

PropagandaPanda


  • Malware Response Team
  • 10,433 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:35 PM

Posted 12 April 2008 - 02:22 PM

Hello.

When you are at
http://www.bleepingcomputer.com/forums/ind...rCP&CODE=24

and you try to change your avatar, what error message do you get? Are you uploading an image or using one of the preinstalled avatars?

With Regards,
The Panda

#3 merellogalasso

merellogalasso
  • Topic Starter

  • Members
  • 270 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Santiago, Chile
  • Local time:03:35 PM

Posted 12 April 2008 - 02:30 PM

I am trying to upload a file from my Pc that is almost identical origin (the same page) of the previous one, I do not get any error or any kind of message (it says that my avatar has been updated. I get a change in the sizing of the old one in the manner of the new one, but image doesn't change. Many thanks an regards
"There are atoms and vacuum; the rest is opinion"
(Democritus, several centuries before Hume and Kant)

#4 PropagandaPanda

PropagandaPanda


  • Malware Response Team
  • 10,433 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:35 PM

Posted 12 April 2008 - 03:01 PM

Hello again.

Are you sure?! I remember your avatar was a house or something last hour and now it's a person.

Maybe your computer has saved the old image. I'm not sure if they use the same source for the avatar for each individual user in this site.

Try clearing your temporary files.
  • Click on your Start menu and select Run.
  • Type into the run box cleanmgr and hit OK.
  • A window will pop-up asking which drive you want to clean. Select your operating drive. This is usually C:. If you are unsure, right click on your Start Menu and select Open. In the first part of the adress you will see your operating drive letter.
  • The wizard will proceed to compressing the files on that drive.
  • After the compressing is done, which should only take a moment, you will be asked to choose what temporary files you wish to clean. Put a check mark beside Temporary Internet files and Temporary files. Also check any other ones you wish to clear.
  • Hit OK to start the cleaning. The window will close itself upon completion.
With Regards,
The Panda

#5 merellogalasso

merellogalasso
  • Topic Starter

  • Members
  • 270 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Santiago, Chile
  • Local time:03:35 PM

Posted 12 April 2008 - 03:12 PM

Many, many thanks. Precisely!!!!!!!!!!!!!!! Everybody got the change except me, secondary to the cookies. I deleted the cookies and I got my "house". AS a matter of fact that house is Wahnfried, the home of Wagner. Many many thanks.

Could you help me in the way of trying to fix this most funny trouble that BC rejects the same universal address that receives it's messages and every other ones coming worldwide?

How do I contact with BC through other medium?

Many thanks again.
"There are atoms and vacuum; the rest is opinion"
(Democritus, several centuries before Hume and Kant)

#6 garmanma

garmanma

    Computer Masochist


  • Staff Emeritus
  • 27,809 posts
  • OFFLINE
  •  
  • Location:Cleveland, Ohio
  • Local time:02:35 PM

Posted 12 April 2008 - 03:22 PM

What email address are you trying to use to contact BC or are you using this page?
http://www.bleepingcomputer.com/contactus.php
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#7 merellogalasso

merellogalasso
  • Topic Starter

  • Members
  • 270 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Santiago, Chile
  • Local time:03:35 PM

Posted 12 April 2008 - 03:57 PM

Obviously I am trying to use the BC contact form. Thans and regards.
"There are atoms and vacuum; the rest is opinion"
(Democritus, several centuries before Hume and Kant)

#8 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:12:35 PM

Posted 12 April 2008 - 08:22 PM

Could you help me in the way of trying to fix this most funny trouble that BC rejects the same universal address that receives it's messages and every other ones coming worldwide?

How do I contact with BC through other medium?

Papakid addressed this problem, in your original topic, here:
"invalid E Mail Address"
Please follow his instructions.
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook

#9 merellogalasso

merellogalasso
  • Topic Starter

  • Members
  • 270 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Santiago, Chile
  • Local time:03:35 PM

Posted 12 April 2008 - 11:22 PM

Please be so kind to use a more clear vocabulary and adequate manner, dear friend. I have been using and following every kindly expressed instructions without success. I know that advices are supposed to be followed and I am already enough acquainted with the BC function. I have already disregarded this trouble, and I will contact BC through gmail when necessary. Kind regards, thanks and friendly greetings for your effort.
"There are atoms and vacuum; the rest is opinion"
(Democritus, several centuries before Hume and Kant)




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users