Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Mozilla Firefox Uninstall


  • Please log in to reply
1 reply to this topic

#1 quadfinder

quadfinder

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:07:09 AM

Posted 12 April 2008 - 10:45 AM

My Firefox Browser was somehow removed by Realtek Ethernet connection when I inadvertenly allowed it through Comodo Firewall (I clicked allow vs allow Files only). I went to Add/Remove Programs & it was not in the Program section. I used search for, & found everything associated with Mozilla Firefox & was able to delete evrything except two items: 1} C:\Program Files\Mozilla Firefox\plc4.dll and 2} C:\Program Files\Mozilla Firefox\plds4.dll I tried every installer that I could think of. The unistall programs I tried were: Windows Add/Remove, Absolute Uninstaller, File Assasion, Revo Uninstaller, KillBox, & CC cleaner. None seemed to work. Anybody have any suggestions other then System Restore or System Recovery? Any help would be appreciated. Thanks everyone. AJB aka quadfinder

BC AdBot (Login to Remove)

 


#2 TMacK

TMacK

  • Members
  • 4,672 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:B.C. Canada
  • Local time:05:09 AM

Posted 12 April 2008 - 06:23 PM

Hi quadfinder, Welcome to Bleeping Computer. :thumbsup:

Try deleting these files in Safe Mode.
Chaos reigns within.
Reflect, repent, and reboot.
Order shall return.

aaaaaaaa a~Suzie Wagner




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users