Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

MAPISP32.exe suddenly shuts down


  • Please log in to reply
1 reply to this topic

#1 Noldy8

Noldy8

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:05:49 PM

Posted 23 March 2005 - 09:31 AM

Hi,

Heres my problem:
When i start outlook and i hit F5 to check for mail, i get three spam emails (always the same ones) and then i get the message:

"microsoft windows ™ messaging subsystem spooler has encountered a problem..." etc

I guess thats the MAPISP32.exe thats necessary for sending and recieving email. So guess what happens, i cant recieve or send email. The only thing I know that I changed in the computer is that i recently disabled and then enabled again the system restore. I also recently installed SpywareBlaster. Can anybody help me?

Thanks in advance.

PS: I run WinXP and MS Oulook 97.

BC AdBot (Login to Remove)

 


m

#2 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,268 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:05:49 PM

Posted 25 March 2005 - 12:59 AM

You may have a corrupt mail spool. Call your isp and ask them if they can delete those first 3 spam messages and then see if it works.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users