Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Microphone


  • Please log in to reply
6 replies to this topic

#1 dolphinjedi

dolphinjedi

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:12:31 AM

Posted 23 March 2005 - 12:52 AM

[SIZE=1][FONT=Arial]Alright...my fiancee and I have been working on this problem for 3 hours now. I have two headset microphones and one regular microphone and we can not get any of them to work on either of the PC's in our house using XP. All of them work fine on the MAC. Can anyone please tell me what to do.

It all started with me wanting to do the voice practice with my French program. But, I can't get the microphone to work at all. We have tried unmuting, muting, restarting, reloading drivers. Any help at all would be fabulous!!!!!! Thank you. :thumbsup:

BC AdBot (Login to Remove)

 


#2 Rimmer

Rimmer

  • Members
  • 2,159 posts
  • OFFLINE
  •  
  • Location:near Sydney, Australia
  • Local time:03:31 PM

Posted 23 March 2005 - 07:02 AM

Where (exactly) are you plugging the microphones in?
Also have you checked the microphone input is not muted?
(double click the 'volume' icon in the taskbar, look for 'microphone', if its not there click 'options' then 'properties' and put a tick in the 'microphone' box.

Soltek QBIC, Pentium 4 3.0GHz, 512MB RAM, 200GB SATA HDD, ATI Radeon 9600XT 256MB, Netgear 54Mb/s WAP, ridiculously expensive Satellite Broadband
Windows XP Home SP2, Trend Micro Internet Security, Firefox, Thunderbird, AdAwareSE, Spybot S&D, SpywareBlaster, A-squared Free, Ewido Security Suite.

#3 dolphinjedi

dolphinjedi
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:12:31 AM

Posted 23 March 2005 - 08:07 AM

Microphone is plugged in to microphone input jack in the back (matching up pictures on computer/headseat). And I've checked the mute thing many a time to make sure I'm not going crazy. The problem seems to be much deeper than the surface.

#4 dolphinjedi

dolphinjedi
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:12:31 AM

Posted 23 March 2005 - 08:11 AM

Am I supposed to be able to get the microphone "slider" to appear in the task bar/systems tray. If so I can not get it to happen. I have microphone checked as my recording device, and not muted on the playback device?

#5 Enthusiast

Enthusiast

  • Members
  • 5,898 posts
  • OFFLINE
  •  
  • Location:Florida, USA
  • Local time:12:31 AM

Posted 23 March 2005 - 05:51 PM

Open Volume Control - click on the start button, then programs, then accessories, then entertainmant, then volume control.
Then click on options, then on properties, scroll down to "microphone" and check the box.

The next time you open "volume control" you will see "microphone".

#6 dolphinjedi

dolphinjedi
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:12:31 AM

Posted 23 March 2005 - 09:05 PM

It is checked in Volume Control, but nothing is happening even with that done.

#7 Geoff777

Geoff777

  • Members
  • 244 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:England
  • Local time:06:31 AM

Posted 24 March 2005 - 01:35 AM

Hi Dolphinjedi,
l hope this may be of some use to you;


Windows 2000 and Windows XP utilise “Plug and Play” to configure the
hardware of your computer system, including sound cards, so there is very little
for you to set up. Nevertheless, it is worth running through the following checks
so that you know where the various controls are.


If you have bought additional audio hardware then you will need to configure the
audio system to use the correct device. For example, I have a combination
headset comprising a microphone and headphones that connect to my PC via the
USB port. This headset is my preferred choice when working with the speech
recognition software, but not if I want to listen to a music CD. So I have to switch
between the two set-ups on a regular basis.


Use the Start menu’s “Settings” option to open the Control Panel and then locate
and double-click the Sounds and Multimedia icon. This will open up the Sounds
and Multimedia Properties window. You can also access
this panel by locating the “Volume” icon (if this is visible) in the taskbar and
clicking with the right mouse button. Select the option “Adjust Audio Properties”.


Select the “Audio” tab in the window and check to see the name of the “Preferred
device” in the Sound Playback and Sound Recording sections. If you have only
one audio device then its name will be displayed and there is nothing for you to
change. However, if you have two or more audio devices their names will appear
in a drop-down list. On my PC the two device names are “ESS Maestro” and
“USB Audio Device”. For speech work I want to make sure the preferred device
is my headset, so I select USB Audio Device from the list in both the Sound
Playback and Sound Recording sections.

I once forgot to change both and spent a
lot of time trying to work out why my voice wasn’t being recognised. So be
careful!

Next, select the “Sound” tab and check the box that says “Show volume control
on the taskbar”: it provides a shortcut to the audio control panels.

Recording Quality
All PCs allow the user to change the sound recording quality, that is the sampling
rate and the number of bits per sample. On Windows 2000 and XP the quality is
set for each recording individually, whereas for earlier versions of Windows you
could set a preferred default value for all recordings.

From the Start menu, select Programs, Accessories, Entertainment, and then
Sound Recorder. This will start the Windows “Sound Recorder” application.
Once the application is running, select the “Properties” option from the File menu
to pop up the “Properties for Sound” window, shown in Figure 12. In the “Choose
from:” list select the “Recording formats” option and then click the “Convert
Now …” button. This will open the “Sound Selection” window.




There are three predefined recording qualities to choose from: CD Quality, Radio
Quality, and Telephone Quality. Select from the list the quality that is most
appropriate to the task in hand. Click OK to close the Sound Selection window
and then click OK again to close the Properties for Sound window.



Alternatively, you can set the recording quality when you save a recorded sound.
From the “Save As” window click on the “Change…” button located at the
bottom of the window. This action will pop-up the “Sound Selection” window.
Select the desired quality from the list and click the OK button.


hth Regards Geoff
Geoff




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users