Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Cookingluck, Ymct, Trojan; Stop Them Please!


  • Please log in to reply
2 replies to this topic

#1 iwait2cu

iwait2cu

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:11:17 PM

Posted 10 April 2008 - 03:10 PM

I have been looking around in the forums here, most of the afternoon. My browser sometimes opens by itself, and windows are opening on there own. Sometimes one, sometimes 8. It is usually cookingluck, but there are others sometimes. I ran my AVG, and lavasoft ad-aware. I have found similiar problems here in the forums, and have followed the instructions, I ran an ATF cleaner, like it said. Nothing is any better and I just don't know what to do. I don't know very much about computers. My co-worker is pretty good with them, and she doesn't know what else to do, that we haven't already tried.

BC AdBot (Login to Remove)

 


#2 mz30

mz30

  • Members
  • 828 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:liverpool,england
  • Local time:03:17 AM

Posted 10 April 2008 - 03:34 PM

Hi iwait2cu
You should not follow instructions for other peoples problems as when a member of the hjt team gives someone a fix ,the fix is for that computer only if you have problems your best starting Here

Good luck :thumbsup:
god my head hurts.
if you don't ask ,you don't know



Posted Image

#3 ruby1

ruby1

    a forum member


  • Members
  • 2,375 posts
  • OFFLINE
  •  
  • Local time:04:17 AM

Posted 10 April 2008 - 05:13 PM

I have found similiar problems here in the forums, and have followed the instructions,


My co-worker is pretty good with them, and she doesn't know what else to do, that we haven't already tried.

what HAVE you done from others' threads and from your co-workers 'advise' ??and which is your windows version?

I would suggest we need to know what HAS gone on and try to sort things out away from the HJT section which is overloaded with requests for help at present

Edited by ruby1, 10 April 2008 - 05:15 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users