Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Browser History Deleting Automatically


  • Please log in to reply
6 replies to this topic

#1 bobo81

bobo81

  • Members
  • 23 posts
  • OFFLINE
  •  
  • Local time:12:31 AM

Posted 10 April 2008 - 02:18 PM

I have something really annoying and weird. Suddenly if I restart my IE 6 all history (except todays) is deleted. All addresses I have visited which I never entered into the address bar but went to through Ctrl+O also disappear...

At first I thought it was the CCleaner program, but when I removed it the problem is still there.

Any ideas? :thumbsup:

BC AdBot (Login to Remove)

 


#2 Samsbc12

Samsbc12

  • Members
  • 89 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:31 PM

Posted 10 April 2008 - 02:25 PM

I have something really annoying and weird. Suddenly if I restart my IE 6 all history (except todays) is deleted. All addresses I have visited which I never entered into the address bar but went to through Ctrl+O also disappear...

At first I thought it was the CCleaner program, but when I removed it the problem is still there.

Any ideas? :thumbsup:



Open IE6 go to Tools > Internet Options under History change days to keep pages in history to something like 20 days or whatever you would like sounds like it is at 1 day now.


If thats not it let me know.

EDIT: Under internet options under the advanced tab, scroll down almost all the way you will see something that says "Empty Temporary Internet Files folder when browser is closed" you can uncheck that as well.

Again Hope all this helps, let me know.

Edited by Samsbc12, 10 April 2008 - 02:28 PM.


#3 bobo81

bobo81
  • Topic Starter

  • Members
  • 23 posts
  • OFFLINE
  •  
  • Local time:12:31 AM

Posted 10 April 2008 - 08:05 PM

Thank you for your reply

Actually I tried both of these. My history is on 30 days and the other is unchecked.

This happened suddenly and I am not sure what it is. Scanned for malware and found nothing. I have installed no new software.

Another piece of weirdness is the other days should when I hope my history but when I click on them they do not expand as if nothing is inside them (ex. sites).... Weird huh?

#4 trashcan7

trashcan7

  • Members
  • 402 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:31 PM

Posted 11 April 2008 - 01:55 PM

Well, that second thing, like they don't expand, is if u delete each item one by one, like go under history > view > by order visited today. If u delete all the stuff under an address, then it'll stay there but not expand. (sorry, i don't really know how to word it)

#5 RknRusty

RknRusty

  • Members
  • 396 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:South Carolina
  • Local time:05:31 PM

Posted 11 April 2008 - 09:11 PM

I had a similar problem and fixed it by doing this:
Check the "Empty Temporary Internet Files folder when browser is closed," and click apply. Close the browser, then re-open it. Go back and uncheck the same option and apply.
It fixed mine.

#6 bobo81

bobo81
  • Topic Starter

  • Members
  • 23 posts
  • OFFLINE
  •  
  • Local time:12:31 AM

Posted 14 April 2008 - 03:03 PM

I had a similar problem and fixed it by doing this:
Check the "Empty Temporary Internet Files folder when browser is closed," and click apply. Close the browser, then re-open it. Go back and uncheck the same option and apply.
It fixed mine.


I already tried this but it still does not work. Something weird is going on here. It is not any software and no malware. I am out of ideas here...I did not play with any settings of any sort so really I am left with nothing. Surfed the net and found nothing as well.

#7 Samsbc12

Samsbc12

  • Members
  • 89 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:31 PM

Posted 15 April 2008 - 08:59 AM

As bad of an response as this may sound, have you thought about upgrading to IE7 or at least reinstalling IE6.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users