Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Computer Screwed...hijackthis Won't Even Run!


  • Please log in to reply
No replies to this topic

#1 Doctor Woo

Doctor Woo

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:12:55 AM

Posted 10 April 2008 - 01:34 AM

I don't know much about fixing messed up computers. All I know is how to run spyware removal programs and the like. Basic stuff. So I decided to look for help.

I do know that a HijackThis log will definitely help matters a lot in this situation. However, it won't run. I got it to install, and it's in it's own directory in my start menu, but whenever I click on that or the desktop shortcut, my cursor will just flash the hourglass briefly and that's that. I booted up in safe mode and tried to open it there....same thing. How would I remedy this so as to get a log to post on here?

That said, let me describe some of the issues I'm having. (I have Windows XP by the way.)

- Starting up Windows is a chore...error messages pop up constantly.
- The typical Red X in toolbar that flashes "Your computer is infected!"
- A yellow triangle (sometimes red) with an exclamation mark let's me know I have spyware too.
- Can't open up Task Manager without running task manager fix program.
- Control panel is nowhere to be found.
- (Probably related...) When I click on the time, it says that it can't open due to restrictions and that I have to contact my administrator.
- Yahoo and Google searches are a pain...whenever I click on any search result, it sends me to a fake pop-up search site.
- Spybot won't open, but is running in the background somewhere, even after I uninstalled it and restarted my computer. It keeps giving me messages telling me that an important registry has changed.
- Desktop is just a blue background with a message telling me that I'm infected and has a link to a spyware scan site.
- Screensaver has changed to flies that crawl around and eat my desktop.

That's all that I can think of off the top of my head....

Edited by Orange Blossom, 10 April 2008 - 08:34 PM.
Moved to more appropriate forum. ~ OB


BC AdBot (Login to Remove)

 


m



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users