Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Spyshredder.... Sigh..


  • Please log in to reply
8 replies to this topic

#1 sazzleburger

sazzleburger

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:05:15 AM

Posted 10 April 2008 - 12:24 AM

Hi all,
Ok, so I too have this SpyShredder virus on my other
computer.. Now, I looked at the instructions here: http://www.bleepingcomputer.com/forums/t/98791/how-to-remove-spyshredder-or-spy-shredder-removal-instructions/
and I have to download 'SmitFraudFix', but alas...... now my computer will not connect to any pages via internet explorer (Is this because of SpyShredder? This has never happened before)!! I thought I had no internet connection at all, but it turns out I do, as well as msn messenger working. But Internet Explorer will not connect to any pages. Therefore, I can't download the things I need to get rid of SpyShredder.....

Please Help!!!!
Thanks,
Saz

Also, while I am thinking of it, the Anti Virus Software 'Trend Micro PC-cillin' tried to block SpyShredder from accessing the internet.... perhaps this program is the reason I can't get onto Internet Explorer? Really, have no clue.. but just a thought?
Thanks again :thumbsup:

Edited by sazzleburger, 10 April 2008 - 12:37 AM.


BC AdBot (Login to Remove)

 


m

#2 Budapest

Budapest

    Bleepin' Cynic


  • Moderator
  • 23,571 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:15 AM

Posted 10 April 2008 - 12:43 AM

Hello sazzleburger and :thumbsup: to Bleeping Computer.

You could try downloading SmitFraudFix on the computer that is working, burn it to a CD and then load it on to the infected computer.
The power of accurate observation is commonly called cynicism by those who haven't got it.

—George Bernard Shaw

#3 sazzleburger

sazzleburger
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:05:15 AM

Posted 10 April 2008 - 12:56 AM

Yes! So smart! Why didn't I think of that? I will give it a whirl. Thanks for your suggestion......
I might be back here though..... lets see if it works :thumbsup:

#4 sazzleburger

sazzleburger
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:05:15 AM

Posted 10 April 2008 - 01:27 AM

Ok, so now that I have burnt it and opened up the 'SmitFraudFix' folder on the new computer, which icon do I click on to run it?? There are about 19 icons in the folder such as 'dumphive, exit, swreg, unzip' and so on....
Arghh.. help please!

#5 Budapest

Budapest

    Bleepin' Cynic


  • Moderator
  • 23,571 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:15 AM

Posted 10 April 2008 - 01:33 AM

I'm not really sure what happened to you. I just tried to downloaded it and I got a single file called SmitFraudFix.exe. This file should be saved to the desktop.
The power of accurate observation is commonly called cynicism by those who haven't got it.

—George Bernard Shaw

#6 sazzleburger

sazzleburger
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:05:15 AM

Posted 10 April 2008 - 01:39 AM

Yeah, when I downloaded it onto my computer I got the same, but then when I burnt it onto the disc it was in a folder: 'Smitfraud Fix'. So, now I have the disc with the 'Smitfraud Fix' folder... and yep.. how do I get it to 'run'?
Thanks for your help btw :thumbsup:

Ok... I am re-burning it now! Wish me luck!!

Edited by sazzleburger, 10 April 2008 - 01:41 AM.


#7 Budapest

Budapest

    Bleepin' Cynic


  • Moderator
  • 23,571 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:15 AM

Posted 10 April 2008 - 01:45 AM

To get it to run you would normally just double-click on the SmitFraudFix.exe icon on your desktop.
The power of accurate observation is commonly called cynicism by those who haven't got it.

—George Bernard Shaw

#8 sazzleburger

sazzleburger
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:05:15 AM

Posted 10 April 2008 - 01:48 AM

Ok, so I re-burnt it, normally (yay). Then double clicked on the icon... and HELLO, now I have some french message coming up... oh great. 'Erreur' (Error, I am assuming) then I click on the 'ok' button (thank god I can read that), and now its all "Extraire SmitfraudFix/swxcacls.exe" and so on.... I can't read french so I have no clue what to do... *sob*
Am I cursed??!!

Oh, and just to add, there is a little screen which has given me the options of either 'Fermeture' or 'Annuler'....

I just tested it on MY computer, works perfectly, it is only the burnt copy that is in french. HOW WEIRD!!! I AM DOOMED!!

Edited by sazzleburger, 10 April 2008 - 02:18 AM.


#9 sazzleburger

sazzleburger
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:05:15 AM

Posted 10 April 2008 - 04:09 AM

Ok, I just burnt another copy, and it still burns in french and wont run....
anyone know what the hell is going on here? Why not burn it too, and see what I'm talking about :thumbsup:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users