Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Wndows Firewall


  • Please log in to reply
1 reply to this topic

#1 Guest_niggz_*

Guest_niggz_*

  • Guests
  • OFFLINE
  •  

Posted 08 April 2008 - 05:42 PM

Sorry this is kind of vague problem description but i dont know when or why this would have happen.
Its been like this for a while and Id like to fix it now.

But only thing i can say is i get this Message When trying to turn on my Windows firewall: http://img210.imageshack.us/img210/6114/34026720ls2.jpg
I dont even know where to start with fixing this.

Edited by niggz, 08 April 2008 - 05:44 PM.


BC AdBot (Login to Remove)

 


#2 Billy O'Neal

Billy O'Neal

    Visual C++ STL Maintainer


  • Malware Response Team
  • 12,304 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Redmond, Washington

Posted 08 April 2008 - 05:52 PM

Go to Start -> Run..., and type in
services.msc

Go to the windows firewall service (should be close to the bottom)
Right click it, hit properties.
Set the dropdown box to "Automatic" and click the start button, as shown here once completed:
Posted Image

Then see if the error still occurs.

Billy3
Twitter - My statements do not establish the official position of Microsoft Corporation, and are my own personal opinion. (But you already knew that, right?)
Posted Image




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users