Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Vista Installed Updates...no Desktop Icons?!


  • Please log in to reply
12 replies to this topic

#1 I_Hate_Viruses

I_Hate_Viruses

  • Members
  • 32 posts
  • OFFLINE
  •  
  • Local time:01:15 PM

Posted 08 April 2008 - 05:38 PM

Windows Vista just got done installing updates then restarted the computer. I logged back in and everything (all the icons/shortcuts to programs) that was on my desktop is gone! However, my background is the same, the google desktop is there. Although the windows theme was changed after the updates were installled and the computer was restarted.

I'm running Windows Vista Home Premium, Version 6.0.6001, Service Pack 1, Build 6001


An error message did come up after clicking on change desktop icons.

Lcation is not available

C:\Windows\System32\config\systemprofile\Desktop refers to a location that is unavailable. It could be on a hard drive on this computer, or on a network. Check to make sure that the disk is properly inserted, or that you are connected to the Internet, or network, and then try again. If it still cannot be located, the information might have been moved to a different location.


If you can help me fix this problem it will be very appreciated!

BC AdBot (Login to Remove)

 


#2 Billy O'Neal

Billy O'Neal

    Visual C++ STL Maintainer


  • Malware Response Team
  • 12,304 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Redmond, Washington
  • Local time:10:15 AM

Posted 08 April 2008 - 05:41 PM

Sorry, error. Didnt see windows update starting the problem.

Billy3

Edited by Billy O'Neal, 08 April 2008 - 05:42 PM.

Twitter - My statements do not establish the official position of Microsoft Corporation, and are my own personal opinion. (But you already knew that, right?)
Posted Image

#3 Billy O'Neal

Billy O'Neal

    Visual C++ STL Maintainer


  • Malware Response Team
  • 12,304 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Redmond, Washington
  • Local time:10:15 AM

Posted 08 April 2008 - 05:44 PM

Have you tried system restore?

Billy3
Twitter - My statements do not establish the official position of Microsoft Corporation, and are my own personal opinion. (But you already knew that, right?)
Posted Image

#4 I_Hate_Viruses

I_Hate_Viruses
  • Topic Starter

  • Members
  • 32 posts
  • OFFLINE
  •  
  • Local time:01:15 PM

Posted 08 April 2008 - 05:53 PM

I didnt have a problem until vista installed the recent updates today.

I dont really want to do a system restore. I don't want to lose all of my recent documents that I've made.

I think it's from one of the updates?

#5 Billy O'Neal

Billy O'Neal

    Visual C++ STL Maintainer


  • Malware Response Team
  • 12,304 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Redmond, Washington
  • Local time:10:15 AM

Posted 08 April 2008 - 05:55 PM

You will not use your documents, system restore only affects some parts of windows itself.
Also, you only have to restore back to an hour or so before the update.

I dont know if it is one of the updates, but restoring will rule that out as a possibility if it does not fix the problem.

Also, system restore is completely reverseable, in the event that it does not fix the problem.

Billy3
Twitter - My statements do not establish the official position of Microsoft Corporation, and are my own personal opinion. (But you already knew that, right?)
Posted Image

#6 I_Hate_Viruses

I_Hate_Viruses
  • Topic Starter

  • Members
  • 32 posts
  • OFFLINE
  •  
  • Local time:01:15 PM

Posted 08 April 2008 - 06:08 PM

Ok I will give that a try and see if it works..... :huh:

#7 I_Hate_Viruses

I_Hate_Viruses
  • Topic Starter

  • Members
  • 32 posts
  • OFFLINE
  •  
  • Local time:01:15 PM

Posted 08 April 2008 - 06:30 PM

The System Restore did the trick...

But now what do I do when windows updates the computer?

#8 Billy O'Neal

Billy O'Neal

    Visual C++ STL Maintainer


  • Malware Response Team
  • 12,304 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Redmond, Washington
  • Local time:10:15 AM

Posted 08 April 2008 - 06:33 PM

We're not done yet... I just wanted to rule out hardware as the cause of the issue :huh:

Please send me your windows update log.

Go to my website here: http://billy-oneal.com/fileUpload/

and upload this file:

C:\Windows\WindowsUpdate.log

Billy3
Twitter - My statements do not establish the official position of Microsoft Corporation, and are my own personal opinion. (But you already knew that, right?)
Posted Image

#9 I_Hate_Viruses

I_Hate_Viruses
  • Topic Starter

  • Members
  • 32 posts
  • OFFLINE
  •  
  • Local time:01:15 PM

Posted 09 April 2008 - 02:31 PM

I just sent the file.

#10 fred333

fred333

  • Banned
  • 21 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:15 PM

Posted 10 April 2008 - 10:22 AM

The same thing happened to me. Could you please share your results?

#11 I_Hate_Viruses

I_Hate_Viruses
  • Topic Starter

  • Members
  • 32 posts
  • OFFLINE
  •  
  • Local time:01:15 PM

Posted 10 April 2008 - 02:27 PM

My computer automatically installed the updates again and rebooted this morning. Everything is still in good shape though...

#12 Billy O'Neal

Billy O'Neal

    Visual C++ STL Maintainer


  • Malware Response Team
  • 12,304 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Redmond, Washington
  • Local time:10:15 AM

Posted 13 April 2008 - 05:16 PM

Good luck then. You should be okay. There seem to be a lot of issues that went out with this last batch of updates... maybe they have now been fixed :huh:

Have a nice day,
Billy3
Twitter - My statements do not establish the official position of Microsoft Corporation, and are my own personal opinion. (But you already knew that, right?)
Posted Image

#13 I_Hate_Viruses

I_Hate_Viruses
  • Topic Starter

  • Members
  • 32 posts
  • OFFLINE
  •  
  • Local time:01:15 PM

Posted 13 April 2008 - 06:42 PM

Thanks for your help! :huh:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users