Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Ctrl-alt-del Issue


  • Please log in to reply
12 replies to this topic

#1 siouxdax

siouxdax

  • Members
  • 130 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Tulsa, Oklahoma
  • Local time:06:22 AM

Posted 08 April 2008 - 04:10 PM

All of a sudden last week, my laptop asks me to press Ctrl-Alt-Del when I power it on or come back from hibernation. Afterwards I enter my password as usual. What can I do to switch it back to the old configuration where it just asked for my password when powering on or coming back from hibernation?

BTW, I did install and uninstall a small program that may have made this change. The program was GameXP. But it required me to restart my laptop when installing and uninstalling, which I did NOT do either time.

Your help is greatly appreciated...

Kind Regards,
Daniel in Tulsa
(aka siouxdax)


BC AdBot (Login to Remove)

 


#2 Billy O'Neal

Billy O'Neal

    Visual C++ STL Maintainer


  • Malware Response Team
  • 12,304 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Redmond, Washington
  • Local time:05:22 AM

Posted 08 April 2008 - 04:12 PM

Hello, siouxdax!

This is what you're looking for:
http://support.microsoft.com/kb/308226

Good luck,
Billy3
Twitter - My statements do not establish the official position of Microsoft Corporation, and are my own personal opinion. (But you already knew that, right?)
Posted Image

#3 siouxdax

siouxdax
  • Topic Starter

  • Members
  • 130 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Tulsa, Oklahoma
  • Local time:06:22 AM

Posted 08 April 2008 - 05:20 PM

Hello, siouxdax!

This is what you're looking for:
http://support.microsoft.com/kb/308226

Good luck,
Billy3


Yes, that is what I'm looking for, but there is no 'advanced tab'. I checked the help section of my laptop, and it even said click on the 'advanced tab'. What now?

Kind Regards,
Daniel in Tulsa
(aka siouxdax)


#4 Billy O'Neal

Billy O'Neal

    Visual C++ STL Maintainer


  • Malware Response Team
  • 12,304 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Redmond, Washington
  • Local time:05:22 AM

Posted 08 April 2008 - 05:21 PM

Is this xp home?

Billy3
Twitter - My statements do not establish the official position of Microsoft Corporation, and are my own personal opinion. (But you already knew that, right?)
Posted Image

#5 Billy O'Neal

Billy O'Neal

    Visual C++ STL Maintainer


  • Malware Response Team
  • 12,304 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Redmond, Washington
  • Local time:05:22 AM

Posted 08 April 2008 - 05:31 PM

Alright... we'll just have to do it manually:

We need to back up your registry before we can continue the fix.
  • Please download ERUNT and save it to your desktop.
    (ERUNT (Emergency Recovery Utility NT) is a free program that allows you to keep a complete backup of your registry and restore it when needed.)
  • Install ERUNT by following the prompts
    (use the default install settings but say no to the portion that asks you to add ERUNT to the start-up folder, if you like you can enable this option later)
  • Start ERUNT
    (either by double clicking on the desktop icon or choosing to start the program at the end of the setup)
  • Choose a location for the backup
    (the default location is C:\WINDOWS\ERDNT which is acceptable).
  • Make sure that at least the first two check boxes are ticked
  • Press OK
  • Press YES to create the folder.
Then download the reg fix here, save it to your desktop:
http://billy-oneal.com/fileUpload/siouxdax/siouxdax.reg

The contents of this file are:
REGEDIT 4

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon]
"DisableCAD"="dword:1"

Double click it on your desktop, accept any prompts.

Delete the registry file.

Reboot.

Hope that fixes it,
Billy3
Twitter - My statements do not establish the official position of Microsoft Corporation, and are my own personal opinion. (But you already knew that, right?)
Posted Image

#6 siouxdax

siouxdax
  • Topic Starter

  • Members
  • 130 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Tulsa, Oklahoma
  • Local time:06:22 AM

Posted 08 April 2008 - 05:31 PM

Is this xp home?

Billy3


No, this is XP Pro (Actually XP Media Center Edition).

Kind Regards,
Daniel in Tulsa
(aka siouxdax)


#7 siouxdax

siouxdax
  • Topic Starter

  • Members
  • 130 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Tulsa, Oklahoma
  • Local time:06:22 AM

Posted 08 April 2008 - 05:41 PM

Alright... we'll just have to do it manually:

We need to back up your registry before we can continue the fix.

  • Please download ERUNT and save it to your desktop.
    (ERUNT (Emergency Recovery Utility NT) is a free program that allows you to keep a complete backup of your registry and restore it when needed.)
  • Install ERUNT by following the prompts
    (use the default install settings but say no to the portion that asks you to add ERUNT to the start-up folder, if you like you can enable this option later)
  • Start ERUNT
    (either by double clicking on the desktop icon or choosing to start the program at the end of the setup)
  • Choose a location for the backup
    (the default location is C:\WINDOWS\ERDNT which is acceptable).
  • Make sure that at least the first two check boxes are ticked
  • Press OK
  • Press YES to create the folder.
Then download the reg fix here, save it to your desktop:
http://billy-oneal.com/fileUpload/siouxdax/siouxdax.reg

The contents of this file are:
REGEDIT 4

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon]
"DisableCAD"="dword:1"

Double click it on your desktop, accept any prompts.

Delete the registry file.

Reboot.

Hope that fixes it,
Billy3




I dunno. I'm really reticent to deal with the registry. I avoid it at all costs. If that's my only option, then I guess I'll just deal with the Ctrl-Alt-Del requirement. I very much appreciate your help, but this makes me very uncomfortable.

Kind Regards,
Daniel in Tulsa
(aka siouxdax)


#8 Billy O'Neal

Billy O'Neal

    Visual C++ STL Maintainer


  • Malware Response Team
  • 12,304 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Redmond, Washington
  • Local time:05:22 AM

Posted 08 April 2008 - 05:43 PM

The reg file I made for you does all the work ;)
All you have to do is double click it. I tested it on my system with no problems.

The backup is just to be safe. Its good to have the registry backed up anyway ;)

Billy3
Twitter - My statements do not establish the official position of Microsoft Corporation, and are my own personal opinion. (But you already knew that, right?)
Posted Image

#9 siouxdax

siouxdax
  • Topic Starter

  • Members
  • 130 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Tulsa, Oklahoma
  • Local time:06:22 AM

Posted 08 April 2008 - 06:07 PM

The reg file I made for you does all the work ;)
All you have to do is double click it. I tested it on my system with no problems.

The backup is just to be safe. Its good to have the registry backed up anyway ;)

Billy3


Okay, I followed the directions, but the Ctrl-Alt-Del prompt is still there.

Kind Regards,
Daniel in Tulsa
(aka siouxdax)


#10 Billy O'Neal

Billy O'Neal

    Visual C++ STL Maintainer


  • Malware Response Team
  • 12,304 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Redmond, Washington
  • Local time:05:22 AM

Posted 08 April 2008 - 06:27 PM

Hello again,

No, this is XP Pro (Actually XP Media Center Edition).

just an fyi... Media Center Edition is Home with the Media Center. It does not have pro's features and is Home internally ;)

Thats odd.... (http://www.pctools.com/guides/registry/detail/971/)

Do you use the welcome screen when logging on?

Billy3
Twitter - My statements do not establish the official position of Microsoft Corporation, and are my own personal opinion. (But you already knew that, right?)
Posted Image

#11 Billy O'Neal

Billy O'Neal

    Visual C++ STL Maintainer


  • Malware Response Team
  • 12,304 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Redmond, Washington
  • Local time:05:22 AM

Posted 08 April 2008 - 06:29 PM

Ah.. found it:

Open a run prompt and enter:
control userpasswords2
Click the advanced tab.
Uncheck require users to press control+alt+delete


Billy3
Twitter - My statements do not establish the official position of Microsoft Corporation, and are my own personal opinion. (But you already knew that, right?)
Posted Image

#12 siouxdax

siouxdax
  • Topic Starter

  • Members
  • 130 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Tulsa, Oklahoma
  • Local time:06:22 AM

Posted 08 April 2008 - 06:39 PM

Ah.. found it:

Open a run prompt and enter:

control userpasswords2
Click the advanced tab.
Uncheck require users to press control+alt+delete


Billy3



FANTASTIC! It worked like a charm! Thank you, thank you, thank you!

Kind Regards,
Daniel in Tulsa
(aka siouxdax)


#13 Billy O'Neal

Billy O'Neal

    Visual C++ STL Maintainer


  • Malware Response Team
  • 12,304 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Redmond, Washington
  • Local time:05:22 AM

Posted 08 April 2008 - 06:41 PM

No problem... I just have to remember that next time so that we dont do all that registry garbage again ;)

Have a nice day,
Billy3
Twitter - My statements do not establish the official position of Microsoft Corporation, and are my own personal opinion. (But you already knew that, right?)
Posted Image




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users