Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

I Thought I Had It All Right....what Did I Do Wrong?


  • This topic is locked This topic is locked
3 replies to this topic

#1 LiveLarge

LiveLarge

  • Members
  • 24 posts
  • OFFLINE
  •  
  • Local time:01:57 AM

Posted 08 April 2008 - 11:28 AM

My protection programs are as follows

AVG anti-virus (free)- updated and run automatically, regularly

AdAware 2007- updated and run at least twice per week

SpyBot Search&Destroy- updated and run at least twice per week

Spyware Blaster 4.0 updated at least once per week

ZoneAlarm free firewall - always up to date

I have been very diligent with keeping these programs updated, I have Windows Vista up to date and only use FireFox unless I have to use IE. These are up to date also. I don't use Outlook, I use a third pa

I and my wife are the only ones that use this laptop. The only program that I can find that has she added is eBay Turbo Lister 2

The only sites I really go to are Bleepingcomputer.com, a Radio control toy message board, Comcast (for news, and email), eBay, and a Fishing/Hunting message board I do have Skype but only use it to chat with family. I think I am pretty safe in my surfing practices....

Sooooo............ What did I do wrong? What more could I do right?

BC AdBot (Login to Remove)

 


#2 ruby1

ruby1

    a forum member


  • Members
  • 2,375 posts
  • OFFLINE
  •  
  • Local time:06:57 AM

Posted 08 April 2008 - 12:58 PM

you have an active log on here on the same topic?


http://www.bleepingcomputer.com/forums/ind...mp;#entry764791

to avoid duplication of advise,imaybe ask your helper on that thread?

#3 LiveLarge

LiveLarge
  • Topic Starter

  • Members
  • 24 posts
  • OFFLINE
  •  
  • Local time:01:57 AM

Posted 08 April 2008 - 08:25 PM

That is actually having to do with my desktop, this is concerning my laptop, although I did post in the HJT thread after determining that I cannot remove this virus myself. Since I have a HJT on going with this laptop you can close this thread if you need to, but I would love to hear a little on this subject while I wait to be helped. I understand that I don't want to change anything or add any programs in the mean time (just counterproductive and confusing for the person trying to help you)

#4 boopme

boopme

    To Insanity and Beyond


  • Global Moderator
  • 73,035 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NJ USA
  • Local time:02:57 AM

Posted 08 April 2008 - 10:24 PM

It may have come in from an email attachment or a sidelink at one of the sites.
Topic needs to be closed as per the rules tho.

Edited by boopme, 08 April 2008 - 10:41 PM.

How do I get help? Who is helping me?For the time will come when men will not put up with sound doctrine. Instead, to suit their own desires, they will gather around them a great number of teachers to say what their itching ears want to hear....Become a BleepingComputer fan: Facebook




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users