Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Arccon.dll


  • Please log in to reply
4 replies to this topic

#1 dragonma

dragonma

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:08:33 PM

Posted 08 April 2008 - 10:15 AM


I am not sure what forum I am s'posed to post this in. I get an error message the ArcCon.dll is not found so Arc Soft Connect Notifier doesn't work......I have no idea what it is or what it does
dragonma


BC AdBot (Login to Remove)

 


#2 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,504 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:11:33 PM

Posted 08 April 2008 - 02:51 PM

Do you use this arcsoft program? If so you prob just need to reinstall it.

#3 dragonma

dragonma
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:08:33 PM

Posted 17 April 2008 - 02:51 PM



I haven't the foggiest notion what this arc soft program is or what it does! :thumbsup:

#4 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,504 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:11:33 PM

Posted 18 April 2008 - 10:47 AM

Its probably related to Photostudio or some other photo editing program. Their products are here:

http://www.arcsoft.com/products/photostudio/

It was possibly installed by your digital camera software if you have one.

#5 dragonma

dragonma
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:08:33 PM

Posted 21 April 2008 - 10:29 AM

Thank you very much, Lawrence. I will try reinstalling my camera software.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users