Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

No Sound


  • Please log in to reply
1 reply to this topic

#1 Dennis H

Dennis H

  • Members
  • 893 posts
  • OFFLINE
  •  
  • Local time:01:28 PM

Posted 08 April 2008 - 06:58 AM

Howdy,

I have no sound/audio. I think I accidentally removed something from my add/remove program yesterday.

I checked under devices and it said I have no sound device.

This is only a guess but I think I had Sound Max on my computer. I checked under all programs and it is not there.

Is there something I can download from Microsoft to get my sound back ?

XP Home, SP2, IE-7

Thanks for your time,

Dennis :thumbsup:

Edited by Dennis H, 08 April 2008 - 06:59 AM.


BC AdBot (Login to Remove)

 


#2 Dennis H

Dennis H
  • Topic Starter

  • Members
  • 893 posts
  • OFFLINE
  •  
  • Local time:01:28 PM

Posted 08 April 2008 - 07:41 AM

I figured it out. I went to the thread below that AFVM started.

I went to the site that garmanma recommended to AFVM. I typed in my tag number and then downloaded the driver.

I now have Sound Max back and all is well. I am so proud of myself that I am going to take myself out for dinner and dancing tonight. :thumbsup:


Thanks garmanma !



Dennis :flowers:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users