Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Firefox Search Engines Are Empty


  • Please log in to reply
4 replies to this topic

#1 TheManInTheCUBE

TheManInTheCUBE

  • Members
  • 40 posts
  • OFFLINE
  •  
  • Local time:07:45 AM

Posted 08 April 2008 - 01:19 AM

I also lost my bookmarks, but I had those stored offline.

Google was gone before I re-installed the bookmarks.

so, I reinstalled a fresh version of Firefox from Mozilla.

Google is still gone..

& they don't offer it as an add-on, since its suppose to be standard..



any help appreciated


I'm stumpped......

SOLVED

Edited by TheManInTheCUBE, 08 April 2008 - 06:48 PM.


BC AdBot (Login to Remove)

 


m

#2 Budapest

Budapest

    Bleepin' Cynic


  • Moderator
  • 23,571 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:45 PM

Posted 08 April 2008 - 01:29 AM

If you mean the Google Toolbar you can get it from here.
The power of accurate observation is commonly called cynicism by those who haven't got it.

—George Bernard Shaw

#3 TheManInTheCUBE

TheManInTheCUBE
  • Topic Starter

  • Members
  • 40 posts
  • OFFLINE
  •  
  • Local time:07:45 AM

Posted 08 April 2008 - 08:37 AM

If you mean the Google Toolbar you can get it from here.



NOPE....! do NOT mean Google toolbar (had that once & didn't really like it it.

The Google SEARCH ENGINE--& ALL Search Engines are no longer in my Search BOX....it's EMPTY



thanks for the effort

#4 Bartster

Bartster

  • Members
  • 188 posts
  • OFFLINE
  •  
  • Local time:07:45 AM

Posted 08 April 2008 - 11:47 AM

Have you tried this?

http://support.mozilla.com/en-US/kb/Resetting+preferences

Edited by Bartster, 08 April 2008 - 11:55 AM.


#5 ///

///

  • Members
  • 148 posts
  • OFFLINE
  •  
  • Local time:07:45 AM

Posted 11 April 2008 - 05:21 PM

Maybe you used a cleaning program that cleared the search engine boxes. Just add them again by going on google and clicking on the highlighted search button next to the search box. Or try reinstalling it if none of the posts work. I don't use firefox anymore. ;)




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users