Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Spybot: weird log results


  • Please log in to reply
4 replies to this topic

#1 ASUSSLI

ASUSSLI

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:06:46 AM

Posted 07 April 2008 - 03:53 PM

Hi im curious to what this is im a lil bit of a net noob but it doesnt look right to me please help. :D

I get this in logs of spybot:

4/7/2008 3:32:24 PM Allowed (based on user decision) value "ITBar7Layout" (new data: "hex:13,00,00,00,00,00,00,00,00,00,00,00,30,00,00,00,10,00,01,00,14,00,00,00,01,00,00,00,00,07,00,00,5E,01,00,00,06,00,00,00,01,05,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,45,34,F4,0B,28,2F,51,43,92,52,17,FE,6E,80,6A,A0,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,") added in User-specific browser toolbar!


is this right? what is it? thx in advance..

BC AdBot (Login to Remove)

 


#2 djd1

djd1

  • Members
  • 49 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:california
  • Local time:06:46 AM

Posted 07 April 2008 - 08:33 PM

Did you try disabling spybot to see if that would correct the problem?

#3 ASUSSLI

ASUSSLI
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:06:46 AM

Posted 08 April 2008 - 01:38 AM

Well im not exactly having a problem but i allowed a registry change to happen and i see this.
it just seemed a lil long to me most have a different kinda of perameter than this one does too.
only thing i notised after was net connection seemed lil slow but that might not be related.

Thx for the reply. :D

#4 ASUSSLI

ASUSSLI
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:06:46 AM

Posted 10 April 2008 - 10:18 AM

Bump...

#5 ruby1

ruby1

    a forum member


  • Members
  • 2,375 posts
  • OFFLINE
  •  
  • Local time:12:46 PM

Posted 10 April 2008 - 01:12 PM

lets try this ; assuming you are using the new version of spybot?

can you tell us, when did you last fully update spybot ?

when you have run a scan WITH spybot what 'threats' does it report?

of interest, what is your antivirus program and other protection methods, and when were they all last fully updated and run?

also what windows version are you on and are your windows updates up TO date?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users