Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Foxconn C51xem2aa


  • Please log in to reply
No replies to this topic

#1 engineer333

engineer333

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Local time:03:29 AM

Posted 07 April 2008 - 04:39 PM

Does anyone know how to figure out if i can run a 6400 with my mobo? I think I can, but someone got me thinking on another forum where they said they could only run a 5600 on theirs. I don't want to buy one, then install it, and have it not work. The compatibility data sheets they have on the Foxconn site seem outdated, so I don't trust those. Any help on this issue would be greatly appreciated.

edit: thanks if you thought about answering. I got a response on another forum, everything is good to go. i pulled the trigger and will be posting when i get her up and running.

Edited by engineer333, 07 April 2008 - 08:33 PM.

My Machine: Antec 900 | Foxconn C51XEM2AA | EVGA 8800 GTS 640 Superclocked | AMD 5200 X2 @ 2.6 | OCZ GameXStream 700w | GEIL 2gb DDR2 800 (6400) | Seagate Barracuda ES 320gb | Samsung 18X DVD+-R w/Lightscribe

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users