Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Encryption


  • Please log in to reply
1 reply to this topic

#1 sandramcraw

sandramcraw

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:03:14 PM

Posted 07 April 2008 - 12:46 PM

No matter what site I go to, bank, to pay bills... Then encryption is not working. The lock has a red line thru it . I dont know how to fix this. It just started today.

BC AdBot (Login to Remove)

 


#2 Billy O'Neal

Billy O'Neal

    Visual C++ STL Maintainer


  • Malware Response Team
  • 12,304 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Redmond, Washington
  • Local time:01:14 PM

Posted 07 April 2008 - 01:02 PM

Hello, sandramcraw, and :thumbsup: to BleepingComputer.com!

Before we can begin to help, we need some more information about your system configuration.

Can you take a screenshot of what you are refering to?

Does the website have an https:// prefix?

Are you using Internet Explorer 6, Internet Explorer 7, Firefox, etc. ?

Do you use a proxy to connect to the internet?

Is this a home machine, or is it on a corporate network?

Do you have Windows XP Service Pack 2 installed?

Does this happen on one site only, or does it happen on all secured sites?

Hope we can help,
Billy3
Twitter - My statements do not establish the official position of Microsoft Corporation, and are my own personal opinion. (But you already knew that, right?)
Posted Image




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users