Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Need Help Disabling Google's "autosuggest" Feature


  • Please log in to reply
1 reply to this topic

#1 javygirl178

javygirl178

  • Members
  • 31 posts
  • OFFLINE
  •  
  • Local time:10:45 AM

Posted 06 April 2008 - 10:20 AM

I turned my computer on this morning, and began to search for something on Google....however, all of a sudden it is popping up all of these "autosuggestions"...I havent installed any type of programs lately or any browser helpers, so I dont know why it would have started this all of a sudden.

I'm not talking about auto complete. It is bringing up suggestions. For example, if I wanted to search for the word "bible", it begins by listing words that start with "b" and as I type the word out, it narrows down the search results (such as when I type "bi" it brings up "suggestions" such as "Big Brother" and "Bit torrent" and tells me how many times those particular terms have been searched for.

I have looked in the Internet Options box but have not been able to figure out how to turn this feature off. I have searched on Google's site and other help forums as well. Anyone know how to fix this??? It drives me crazy! I want my "auto complete" back.... :thumbsup:

I have IE6, SP2, Windows XP.

BC AdBot (Login to Remove)

 


#2 Farbar

Farbar

    Just Curious


  • Security Developer
  • 21,716 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:The Netherlands
  • Local time:04:45 PM

Posted 06 April 2008 - 11:11 AM

Hi javygirl178 ,

I understand you have Google toolbar.

On the Google toolbar click on Settings > select Options > under tab Features press Search Box Settings and then uncheck the box next to Suggest Popular searches.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users