Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Actiontec Router Nightmare


  • Please log in to reply
2 replies to this topic

#1 Silivar

Silivar

  • Members
  • 26 posts
  • OFFLINE
  •  
  • Local time:01:09 AM

Posted 06 April 2008 - 12:39 AM

Okay, having a slightly more than small router problem. I've got an Actiontec GT704WG from Verizon. When I got it maybe a year ago, it has Verizon's own custom firmware on it. Without putting much thought into it, I replaced it with something from Actiontec. Everything works fine, but compatibility with a few devices breaks, and the GUI is ugly.

Today, I finally find the old Verizon firmware I've wanted. Upgrading through the router's control panel doesn't work, so I find this, advising people with that type of problem to do it with a Qwest application for the GT701, by replacing the included image with the one for the 704. I try that, upgrade fails. It gets as far as writing the new firmware, then fails that step, but moves on.

Somewhere along the line, I mistakenly installed GT701 firmware, which of course, unlike the firmware it's supposed to take, installs like a charm. Great. This basically wrecked any kind of access I had to the router. At a glance, it appears to work fine, and it connects to my computer by ethernet just fine, but that's about the limit of it. It's there, but I can't do much with it.

I figured my router was bricked at first, then heard of the same problem a little lower on the page of that same thread linked to early. I tried following the steps to install the firmware through the Qwest emergency recovery thing (Sad that both Verizon and Actiontec are totally useless, while Qwest gives me the best stuff I've got to work with), but I come to the same problem as before. It gets as far as writing the firmware, appears to do so fine, but still fails the step. Again, it moves on to the next like nothing happened, but no change in the behavior of the thing.

So basically, what I need to do is figure out what's causing that error. Using the correct upgrade image works fine, but trying to use any other produces that error, and doesn't seem to get me anywhere. I'd assume it just refuses to accept images not originally intended for the model, but the method seems to work fine for some other people. I considered that it could be related to the size of the image, but I don't know of any way to edit the image to the size it would want, and I doubt that would be safe anyway.

So, anyone have any clue? I'm pretty much lost, and I'd rather not be forced to buy a new router unless necessary. I'm getting enough response from it to see that it's working, so there must be a way.

BC AdBot (Login to Remove)

 


#2 workin00

workin00

  • Banned
  • 7 posts
  • OFFLINE
  •  
  • Local time:12:09 AM

Posted 07 April 2008 - 02:29 AM

Well is Actiontec very good, I have no experience with it.

#3 Sneakycyber

Sneakycyber

    Network Engineer


  • BC Advisor
  • 6,092 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ohio
  • Local time:01:09 AM

Posted 07 April 2008 - 07:05 PM

Have you tried gettting it replaced by Verizon?

Chad Mockensturm 

Systems and Network Engineer

Certified CompTia Network +, A +





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users