Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can't Open New Browser Window


  • Please log in to reply
5 replies to this topic

#1 masshelp

masshelp

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:04:05 AM

Posted 04 April 2008 - 07:59 PM

I am kinda new at this. I am running windows XP and having a problem with either windows explorer or AT&T browser, when i try to open a new window it locks up (not responding). If I hit stop and reload, the window will load but eventually lock up the browser. Everything else is working fine, please help. Thank You.

BC AdBot (Login to Remove)

 


#2 TMacK

TMacK

  • Members
  • 4,672 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:B.C. Canada
  • Local time:01:05 AM

Posted 04 April 2008 - 10:23 PM

Hello masshelp,

Just a bit more information is needed:

Do you get any error messages?

Has this started since the malware removal?

Are you still using IE6?
Chaos reigns within.
Reflect, repent, and reboot.
Order shall return.

aaaaaaaa a~Suzie Wagner

#3 masshelp

masshelp
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:04:05 AM

Posted 05 April 2008 - 06:33 AM

No error messages, no malware problems that I know of. It just seems to of happened but I know I must have done something. It all most acts like a security problem, but all settings appear normal.

#4 tork

tork

  • Members
  • 718 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:here
  • Local time:04:05 AM

Posted 05 April 2008 - 08:13 AM

masshelp,

is your browser Internet explorer 6?
Here's a helpful link:
How to Determine your Internet Explorer version
http://www.microsoft.com/windows/ie/commun...ack2basics.mspx

tork

#5 TMacK

TMacK

  • Members
  • 4,672 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:B.C. Canada
  • Local time:01:05 AM

Posted 05 April 2008 - 09:36 AM

Start by going to the Control Panel then Network Connections.
Click once on your active Connection.
From the menu on the left, select Repair This Connection.
Try to connect to a site.

Then please attempt some troubleshooting, by following the instructions in these KB articles:

Iexplore.exe has encountered a problem and needs to close" error message when you try to start Internet Explorer

You cannot open a new Internet Explorer window or nothing occurs after you click a link

Unexplained computer behavior may be caused by deceptive software
Chaos reigns within.
Reflect, repent, and reboot.
Order shall return.

aaaaaaaa a~Suzie Wagner

#6 masshelp

masshelp
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:04:05 AM

Posted 05 April 2008 - 03:43 PM

Thank you for your suggestions, but I think I fixed it. I uninstalled alot of programs (cleaned house a little) and everything seems to be working now.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users